Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter #1
Hello,

I have just recently purchased Civilization 4. I installed it, and got an "Error 1706" at the end of the installation, but it still said it successfully installed. I loaded it up, and then I got to the nation selection screen. For each nation it shows a 3d character (chest up) as the leader. Well, I can only see the eyes and certain accessories (hats, earrings, ect.). I cannot see the bodies or faces. After that I finish setting up my game and go to begin. When it finishes loading my game, it says "Done" and stops right there. It still has a loading cursor, but nothing happens. I can't do anything other than move the cursor around and have to reboot. I've already tried setting video settings to low. Any Ideas? I have obtained some of the information for this computer system below using dxdiag.exe, it may help.


------------------
System Information
------------------
Time of this report: 10/29/2005, 17:19:32
Machine name: BILLSCOMPUTER
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: Dell Computer Corporation
System Model: Inspiron 5100
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A23
Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz
Memory: 256MB RAM
Page File: 91MB used, 526MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: MOBILITY RADEON 7500C
Manufacturer: ATI Technologies Inc.
Chip type: MOBILITY RADEON 7500 AGP (0x4C57)
DAC type: Internal DAC(350MHz)
Device Key: Enum\PCI\VEN_1002&DEV_4C57&SUBSYS_01491028&REV_00
Display Memory: 64.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Default Monitor
Monitor Max Res:
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6371 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/29/2003 14:14:02, 302592 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 7/29/2003 14:13:32, 587264 bytes
Device Identifier: {D7B71EE2-0F17-11CF-7B6B-4321A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x4C57
SubSys ID: 0x01491028
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_D ModeMPEG2_C
Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,0x31434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,0x32434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,0x33434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,0x34434d49) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,0x30343353) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,0x32343353) Frames(Prev/Fwd/Back)=(0,0,0) Caps=DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run​

Thanks,
CMA
 

·
Registered
Joined
·
18,118 Posts
It may be a lack of VRAM on the card. The card in there is quite old and may actually use shared system RAM. If there are problems with THAT then you'll see video problems. if it's an add-on card then it's likely just a lack of VRAM.
 

·
Registered
Joined
·
147 Posts
Discussion Starter #3
It may be ram, but I'm not too sure.

I've read that this is a problem for a lot of people. They say that it uses something called T&L (or something to that effect). I've read that if you update your video drivers, it will probably solve the problem. Problem is I don't know how to get the latest driver for the ATI Mobility M7. I can't find it on the ATI site and the latest update on the dell site (for the Inspiron 5100) was way back in 2003. Any ideas?

CMA
 

·
Registered
Joined
·
147 Posts
Discussion Starter #4
Ok,

I found the latest driver but I'm having trouble installing it. Mid-installation a box comes up which says:

"INF Error
Video driver not found."

I click ok, then another one comes up saying:

"Setup was unable to complete the installation.
Try to set up your display adapter with a standard VGA
driver before running setup."

Well, I'm pretty sure I installed a standard VGA driver, but it still says that. Any ideas.

Thanks for your help so far,
Andy
 

·
Registered
Joined
·
174 Posts
A Radeon 7500 will probably not run that game. I am surprised you even got it to go to the selection screen.
You need a better video card for high graphic games like that.
 

·
Registered
Joined
·
147 Posts
Discussion Starter #6
Thanks,

It seems like you can't always trust the "minimum requirments." It was my brother's comp and game. I spent 8 hours yesterday (and 3 the night before) trying to get it to work....oh well. I'll guess he'll just have to get a refund. Thanks for all your help guys.

CMA
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top