Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a problem with a grahpic card driver. I have a ATI Radeon 7000 64 mb card. I updated my driver to the latest version but every time i go to settings it says " The driver u have selected was made for a previous version of windows, we will now start your computer with the default VGA driver. I have been downloading the right driver. I am 100% sure i have gotten the right driver
Does ny1 have any suggestions?
Comp stats:
p4 2.4
512 mb ram
ATI radeon 7000 64 mb
Cable internet
80 gig harddrive

Thxs,
Xaust
Windows XP
80 gig harddrive
 

·
hey
Joined
·
10,189 Posts
Have you tried going in through safe mode and seeing if there are any duplicates of the video card driver or monitor under device manager?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
No, how do i go through safe mode, also how do i find a duplicate..and wat do i do if i do find one?? Can u giv me a step by step walkthrough cuz i m a nub with this

Thxs,
Xaust
 

·
hey
Joined
·
10,189 Posts
Ok. When your computer is first booting, before it hits the welcome to windows screen you want to hit F8. It can be kinda tricky the first time and you might have to restart several times to hit it just right. When you do get it, you will see a menu. One of the options will be Safe Mode. Let windows go through in safe mode. You may recieve a warning saying windows is working in safe mode, just click ok. Once windows is up right click on my computer and go to properties. Under there you should see a device manager unless you are running XP which means device manager is under hardware tab. Once in device manager you should see display adapater, click the little + next to it to expand it. If you see more then one thing under that, then you have duplicates. Just click on it and say remove. Do the same for your monitors section.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Ok, ty, so wen i am getting out of safemode i hit f8 wen booting up??

i have winxp by the way
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
So this is wat i do
1) go to safe mode
2) Device manager then disable VGA if i c it
3) reboot come out of safemode

That wat i do ?
 

·
Lacoka Nostra
Joined
·
1,067 Posts
Xaust said:
So this is wat i do
1) go to safe mode
2) Device manager then disable VGA if i c it
3) reboot come out of safemode

That wat i do ?
Then it should work, oh by the way! its not cool to post the same
thing twice. I don't want to sound mean,
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top