Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
This is the damndest thing. I have a 9600xt, that I have been using for, about 6 months or so. Recently, as of today, I've been having some issues. Firstly, where I (assume) there is transparency in icons and the like, there is a transparent red glow. Also, in some things, such as loading XP, there are lines up and down the screen (Just loading XP). I have current catalyst drivers, and run Windows XP Prof.

Also, I've tested my moniter on another computer, it works just fine.

I've been scratching my head trying to figure out the reason.
 

·
Registered
Joined
·
18,118 Posts
Try this: Remove your case's side panel and place a small fan near it to blow air over your card and the surrounding components. If that doesn't alleviate your problems then the next step would be to underclock it some.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Ok, now things are worse. Whereas last night I could play War3 fine, now the graphics for it are all screwed up. I mean, poloygons flying all over the place.
 

·
Registered
Joined
·
22 Posts
Things to try if youre desperate:

-Try another monitor on the same card and see if that fixes it
- Do a driver reinstall and make sure you have the most recent drivers.
- Try a BIOS Update
- So a harddrive reformat
- Replace the card
If all above fail,
Replace the mobo.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top