Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, I'v have been having a lot of issues with my Ventrillo Program for a couple months now with the "connecting" error. I have all of the information correctly typed in, doublechecked, and when i hit "connect" it just says "connecting", but never connects. I'v have re-installed Ventrillo multiple times, ran scans, checked info on it multiple times, everything is how it is suppose to be, it just won't work. If anyone has any suggestions, please let me know! Would be a lot of help!
 

·
Moderator, -Articles Team, -Games Team
Joined
·
12,471 Posts
Hey mate, Welcome to TSF,

Does this happen for one or multiple Servers? (If you only visit one server, send me a PM and I will give you a link to my clan's one and you can try that).

Also, try running Ventrilo as an Administrator (as that is supposed to solve some of Ventrilo's bugs).

Thanks,
Redeye
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
It's for all servers, i have tried like 15+, won't go into any of them. And i do believe i am on administrator, only 1 account on my computer, so im just assuming i am the administrator :p.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
ah, my bad :p. But there is no box for that, only "run this program in compatibility mode for: (other windows programs). Some display settings...256 colors, 640x480 screen resolution, and disable visual themes. Then Imput settings, "turn off advanced text services for this program." Nothing about administrator :(
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top