Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hello,

I have a Sony Vaio that's only about 2-3 years old. Recently, it's gone from running fine to going incredibly sluggish. Bear in mind this is happening with barely any applications and only a handful of processes. I've heard many Vaios suffer from overheating problems due to the way they were assembled, but nothing about them functioning incredibly slowly.
I've defragged it very regularly, it's free of spyware, viruses. Although the last time I did a Symentec scan, it ran so slowly I couldn't finish it. It took 11 minutes to scan 4,500 files... Could all this be indicative of Sony's poor engineering skill or possibly an actually hardware problem, like the hd? (My brother thinks it's the hd, one thing that may result in a sudden loss in performance.)
Any thoughts or ideas would be greatly appreciated.
 

·
Registered
Joined
·
7,285 Posts
Symantec Antivirus misses some viruses,worms,trojans........

I would scan with the online scan below. Also a Spybot and Ad-aware scan would be a good idea.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Scans came back negative, but took longer (3 hours appoximately) than Symentec, except for the spyware, those came back relatively quick.
 

·
Registered
Joined
·
7,285 Posts
Glad to hear you are Spyware and virus free. You can test the hard drive by going to the hard drive manufactors web site and download their test program.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top