Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1 (Edited)
I've been having troubles for days now
here is my previous thread http://www.techsupportforum.com/f10/blue-screen-amongst-other-things-253058.html

I've purchased a new hard drive to replace my old one. I have reformatted the new HD [which takes about 2 hrs] and tried to install winXpPro. It would not install stating something about not compatible with a x64 [something]. Please install a 32 bit x86 Operating System. {sorry, i didnt take good notes on that one}

So, i started over with my Dell Reinstall/Recovery disk .... [and again, i wasn't taking really good notes, since i was expecting it to work]

install was going fine, then it said something about couldn't install certain files... there were a few. I kept hitting ESC just to continue on.

long story short .... when it was copying files, it 'hung' on 13% at copying 'driver.cab"

I attempted a few other installs, to no avail.

so - back to the beginning.... When i reboot with the recovery disk in, there is that part where it says to click F6 for 3rd party drivers .... i click and click, and it does nothing.

there was another part in the installation where it asks you to click "S" to specify other devices... when i did so, it asks for a Floppy in the A drive. I do not have any floppies, and when i put the CD in, it was still looking for something in A. SO that will not work either.... I also have no way to get files/drivers to a floppy, since the only computer i have with an A drive is my "dead" one with no current OS.

Currently, i'm 85% thru a second full format [not quick] and will attempt another install.

I was thinking also to do a dual boot with Linux, but now i am to the point, i just want an OS that i can get installed.

I am sure i have forgotten some valuable info ....

I guess what i'm asking is.... how can i get the drivers installed that i need for this hard drive?

i have a 500g Seagate Barracuda, [Sata] I have the install disk for that, but the installation process asks for a floppy, not a CD. :sigh:

any help/assistance would be greatly appreciated.

Terese
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
just an update.... i gave up and took it to Best Buy so they could run a full diagnostic on the whole thing.

after certain errors, and general things that were happening and NOT happening.... i'm thinking faulty memory ... if it's the motherboard ... i have no idea what i'll do.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top