Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter #1
Greetings all,

I have an XP machine that I have fixed for a client but I have a problem that i've never come across before.

I installed a TV Tuner card and a 5.1 sound card. At first I had problems installing the drivers. After awhile I finally get them installed. Now whenever the USB printer or scanner is plugged in, Windows will not boot and will restart just before it gets to the login screen. However, if I plug them in when I am in Windows there is no problem and they work fine.

This is really bugging me. I have tried new drivers for the said devices with no luck. Turned on legacy USB support and had nothing. SFC /scannow and nothing.

No errors in the event log either.

Windows XP Pro
 

·
OmegaDawn
Joined
·
781 Posts
Sounds like an IRQ conflict.
Try uninstalling the drivers for the new cards,
shut the computer down,remove the cards and put them
in different PCI slots,then start up and reinstall the software.
 

·
Registered
Joined
·
31 Posts
In the BIOS there may be a setting for allowing the OS to assign resources.
I've used this fix to resolve IRQ issues. Let me know if this helps.
 

·
Registered
Joined
·
247 Posts
Discussion Starter #4
I've tried that - APCI I think it is called... I think it could be something to do with the amount of USB ports on this system (12 in total I think).
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top