Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Every time I plug in a USB device, such as my iPod mini, flash drive, and printer, Windows comes up with "Device Unrecognized." However, my camera, mouse, and calculator work perfectly. I thought it could be a power issue, but the only USB device connected right now is my mouse. I even reinstalled Windows, but the same **** happens. The strange thing is when I boot up with the devices, my mobo detects them during the BIOS, but after the Windows loading screen, they shut off. Help is greatly needed, otherwise my flash drive and ipod are useless.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Yeah they worked before. They stopped working awhile ago, but after I reinstalled Windows, I came to a boiling point. I don't have USB 2. In addition, I do get a hardware monitor error during the BIOS, where the +3.3 V specification is around ~4 V. My mobo is an ASUS P4SP MX if you needed to know that. I just cleaned/vacuumed the fan, but the error still pops up. Though I would think that a simple flash drive would use less power than a camera.
 

·
Registered
Joined
·
285 Posts
Hi,

fter you re-installed WIndows did you then

1) Reinstall the chipset drivers.

2) Re-install WIN XP SP 1 and SP2.

You need the chipset drivers and SP 1 to get USB 2 to work to work

hth

Ceri
 

·
Registered
Joined
·
25,110 Posts
Hi,

Please make sure you have the USB 2.0 and follow what ceri advised you to do in that regard. If that does not work, go to the Device Manager and click the little + to open that area....then, right click on each and every item under that heading and select update drivers. Some times that will help. Also, make sure you have the USB 2.0 enabled in your Bios setup menu.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top