Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi,
I really hope someone can help because this is driving me crazy & I
hope I am in the correct place.

I recently purchased a Next 350N external hard drive - USB 2.0 with
Samsung 160Gb of memory. I have a Tiny Powerlite G930 laptopwhich uses
American Megatrends bios version 080009 s.3. I am using Xp with service pack 2.

I connected the device & as prompted I downloaded the necessary
driver. This I had presumed would make the device realily accessible,
however it is seen as a disc drive & the device is reported as working correctly.

However, there is no drive letter assigned & when I open 'my computer'
it is not displayed. I have attempted to name it with a letter, but this
makes no difference.

Any other usb device I use works perfectly & appears as expected in my
computer with a drive letter assigned.

I tried the external hdd on a friends pc & it worked immediately -
absolutely no problems & all was perfect. He too uses Xp on a Dell
laptop.
I feel I have tried everything & have researched extensively for a
solution but to no avail. The attempts have included,

1) Removing the driver & then re-installing it when prompted.
2) Removing additional drives - as in PCMIA card drives to ensure a
letter is available.
3) Trying partitioning, & naming of the external device.
4) I also have tried every usb port on my pc.

Also, the device has its own power supply. Furthermore, in computer management it is seen as 'basic', as oppose to 'removable' like other usb devices. The device is seen in management as a logical device & 'healthy'. however, even when there is a letter assigned - it will not let me perform
any action
- it simply says 'the volume does not contain a recognised file system.
Please make sure that all the required file system drivers are loaded & the
volume is not corrupted'.


So, if anyone can help I will be greatly appreciative. My main concern is
that no external hdd will function on my pc. Thank you anyone &
everyone for your time.

Thanks,
Des[/QUOTE]
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
safe mode

Well,
I followed the instructions for restarting in safe mode - press f8 etc, the computer restarted but I do not believe I was in safe mode as everything was the same as a normal start.
However, if it was safe mode (would there be any indication?) then there was no change.

Thanks,
Frustated Des
 

·
Registered
Joined
·
6,168 Posts
greetings
safe mode is a tap - tap on f8 as soon as you start, right into the boot process..then you choose from a menu as to how you want to start up.
but
did you install your driver before or after your external was installed?
it really should not have needed any for xp.
anyway check your device manager to see how its listed, without any yellow ! marks.

uninstall the drive---get windows up and running, plug the usb in, let windows find the mass storage device, and install it.

good luck
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks pal,
I uninstalled the driver again - even though there was no yellow mark. When I connected the USB, it came up in device manager with a yellow mark. So, I reinstalled the driver & again it is still the same situation. It is being seen incorrectly - as basic - should it not be seen as removable?

Thank you for any further help you may be able to provide.
Des
 

·
Registered
Joined
·
6,168 Posts
ok then
uninstall it again and check if there is an updated driver available on the manufacturers site.
it should be referred to as a "mass storage device" without any conflicts obviously, and should only be reconized by windows when the external is switched on, assuming it has an on/off switch.
post back
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
thanks

Firstly thanks for your suggestions,
I cannot find the specific driver for this - Samsung SP 1604 USB device, when I use PC Wizard - it is referred to as Manufacturer :NEC Electronics ,Product :uPD720133.
If I look in device manager - it is referred to as USB device. Where should it be referred to as Mass Storage Device?
Would screen shots help in any way?
Thanks again for all your effort.

Des
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
thanks anyway

Just wanted to say thanks - I am presuming that no further suggestions will be offered. I am still at a loss! However, I approached several sites like this - all to no avail. I would suggest that there is a set up where open problems are left in one area & closed/resolved issues in another. I feel that it is partly due to the fact that people work through a list - ie newest posts first, just a suggestion.

Thanks again,
Des
 

·
Registered
Joined
·
6,168 Posts
it would be listed in your usb devices, and when it switched on, it would be shown in "my computer"
is it under warrantee? maybe replace it with a name brand.
good luck
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Yes,
It is listed in usb devices as mass storage device
The thing is - it works perfectly on my friends laptop so it is not a hardware issue. I did discover that on his computer, it had 3 drivers - disk.sys, Partmgr & drvmcdb.sys - the latter of which mine does not have.

It is all very peculiar, but I am reluctant to take it back as I can see no reason to - I know there is no fault with it.

Thanks again.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top