Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi there!

At my school we are having a nice, funky PC with Windows XP Prof.
installed. I just connected a webcam via USB to it - logged in
as "Administrator" the computer asked me for the drivers - so
installed them from a CD. The computer identified the camera
correctly and I am now able to use the device properly through
imaging software e.g. Corel. But when I log off and log in as
a user, I cannot access the camera anyway. I can see the
device properly identified at the hardware manager, but I
cannot access it. Does anybody have an idea how to get
me out of this trouble? Many thanks!! Holger
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Strong attempt...

Hi everybody,

it's just me again. I have to say, I have not really been successful - the
camera is still not working if a user is logging in.
And - as I AM the administrator, there is actually nobody I could ask at all.

I have to say, that is why I just do not like Windows at all. Everything is
looking fine at the first glance, but if you take a closer look, it is just
hairy. But my school still prefers it, so I cannot get rid of it!

Does anybody else has got an idea how to get that camera working?

Many thanks in advance,

Holger :deveous:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
USB Camera is still refusing to work

Hi!
It's just me again - and I am still fiddling with this USB-Camera at
my Windows XP-Computer. I have a nice, new & shiny USB-Camera. When
I connect it to the PC and I log in to an administrator account, everything
is working fine. But if I log in as an "ordinary" user the camera refuses to
work.

So once again: Does anyone has an idea? I tried quite a lot inbetween,
but nothing was helpful at all...

All the best!

Holger
 

·
Registered
Joined
·
7,285 Posts
Right click on the folder that has the camera software in it. Check the security permissions. Give permission to everyone to use that folder.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Thanks ...

Hi & thank you Terrister,

I already did that, but still no success... I can actually SEE the
camera in the devices listing when I log in as a user, but I cannot
use it...

Any other ideas?

Many thanks in advance,

Holger
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top