Tech Support Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
1,494 Posts
Discussion Starter · #1 ·
I am using Samsung Galaxy A52 phone.

Once a week, I create a post in a Group on Facebook. This post is created in Facebook on Edge browser.

I use a copy/paste from my last post, as the post is exactly the same every time. Everything posts correctly.

However, when I view the post on my Facebook app on my phone, the URL is displayed differently.

Is this a Facebook thing, or should I be looking elsewhere?

I've changed the name in the URL (in red) for privacy

What posts in Facebook for Edge browser:-
www.myurl.com

What it looks like on my phone:-
[www.myurl.com](http://www.myurl.com/?fbclid=IwAR2N8hdpAouOYuoBjafCpU6MmDgxreAXbdxeIb6-4lJPWHvj4t7yyQCAoQk)

Tommy
 

· TSF Moderator , Hardware Team , Networking Team
Joined
·
11,879 Posts

· Registered
Joined
·
1,494 Posts
Discussion Starter · #3 ·
Thanks SpywareDr

That would suggest they do not use tracking if my post is viewed in a browser or on a PC.

Out of curiosity, I logged in to Facebook using Edge on my mobile, and the URL displays properly.

I've also had a look (on my phone) at other posts in the same group, where a URL is included and they post properly.

Tommy
 

· TSF Moderator , Hardware Team , Networking Team
Joined
·
11,879 Posts
Interesting. Looks like someone added extra information to your URL for some reason. It may be to keep track of the person that posted? All I can do is guess though. Don't/won't use Facebook.
 
1 - 5 of 5 Posts
Top