Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Recently I bought this computer.
http://cgi.ebay.com/1-FAST-PRO-DELL...ZViewItemQQptZDesktop_PCs?hash=item3a5544460a
I tried to install XP server pack 2 but this error came up "Setup did not find any hard disk drives" during Windows XP Installation". I am currently following this guide to resolve this issue.
http://www.howtogeek.com/howto/wind...d-disk-drives-during-windows-xp-installation/
But I am stuck at the driver's part, I am currently on my windows 7 and don't know what driver I am suppose to upload?
 

·
Enthusiast
Joined
·
2,865 Posts
Re: [URGENT]Setup did not find any hard disk drives" during Windows XP Installation

Ok Im confused.
Please clarify a thing or two.

According to the site it comes with XP.
Did it?

In your post you state that you are trying to put SP2 on it.
Is this a XP disk that has SP2 built into it?
If it is and you already have XP running you wont need that.

Please clarify and we will get you sorted out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3 (Edited)
Re: [URGENT]Setup did not find any hard disk drives" during Windows XP Installation

It doesn't seem like XP is installed.
When I received it, there was no sign of XP. I think I have to install it myself.

I already have the SP2 but the desktop I bought has this error.
http://www.howtogeek.com/howto/wind...d-disk-drives-during-windows-xp-installation/


Ok Im confused.
Please clarify a thing or two.

According to the site it comes with XP.
Did it?

In your post you state that you are trying to put SP2 on it.
Is this a XP disk that has SP2 built into it?
If it is and you already have XP running you wont need that.

Please clarify and we will get you sorted out.
 

·
Enthusiast
Joined
·
2,865 Posts
Re: [URGENT]Setup did not find any hard disk drives" during Windows XP Installation

Does it have a model number on it?

The above link doesnt show one and I am wondering if it has a SATA HDD.
If it does that could be the issue.
I rather think that it does.

If so you may need to go into the bios and change the setting to IDE.
Otherwise it will want a driver to see the HDD.
 

·
Registered
Joined
·
1,250 Posts
Re: [URGENT]Setup did not find any hard disk drives" during Windows XP Installation

Pat, from the ebay page it says it has a Sata Harddrive...
 

·
Enthusiast
Joined
·
2,865 Posts
Re: [URGENT]Setup did not find any hard disk drives" during Windows XP Installation

Im sorry that I didnt get back to this sooner.

Look in the bios setup and set the drive as a IDE.
It may currently be set to ACHI or something different.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top