Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
493 Posts
Discussion Starter · #1 · (Edited)
Okay guys i've already posted before and i didn't get much luck, so i asked around and posted a support ticket on the XFX website and he kinda gave me a answer but not what i was looking for.

Basically i run a 40GB IDE as my main drive and i just installed a 250GB Serial ATA drive, first off it would not recongise the drive then i switched ports and finally got it showing up in the BIOS.

My problem after that is once i get to the vista loading screen where the bar thing is with the green moving around after that it just doesn't load completely just doesn't load, any help????

if i take the 250gb drive out vista loads no problem at all.... just with the 250 in it doesn't load.

EDIT

After a 15minute wait (O_O( i managed to get to the password bit to log in, once i managed to get it loaded up i checked in my computer and its gone? the drive has DISAPPEARED?!
 

·
Registered
Joined
·
374 Posts
"but i cannot see it in the diskmsg or my computer"

What is diskmsg? Did you go into disk management? If it is a new drive it must be formatted before it will appear in my computer. Go to control panel > administrative tools > computer management > disk management and look. It should show as unallocated.
 

·
Emeritus
Joined
·
51,675 Posts
I'm assuming "diskmsg" refers to Disc management?
Try changing SATA to IDE in the Bios.
 

·
Registered
Joined
·
493 Posts
Discussion Starter · #5 ·
yeah diskmsg = Disk management.


How would i do that? im trying to run both IDE and sata, this problem has been bugging me for ages and i still haven't been able to resolve it.
 

·
Registered
Joined
·
374 Posts
yeah diskmsg = Disk management.


How would i do that? im trying to run both IDE and sata, this problem has been bugging me for ages and i still haven't been able to resolve it.
Reboot and upon startup you will press delete, or F1, F2 to enter the bios. Look for onboard devices settings and advanced. It should bring you to this screen.

http://www.motherboards.org/imageview.html?i=/images/reviews/motherboards/1801_p5_7.jpg

Next to sata mode select change setting to ide. Save settings (usually F10) and exit.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top