Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
hey all, I bought a sempron 3000+ to fit my pc. my mobo is an asus a7v8x. the cpu was running at only 1.6 ghz so i read that if i updated the bios i could change the multiplier settings to the correct ones for the cpu. i downloaded the updated bios and used ez flash to update with a floppy disk. the update completed successfully, but now nothing happens when i power up. everything appears to be ok, as in no beeping but i have a blank screen. i tried wiping the cmos back to default but no joy. can anyone help??? and does anyone know how to correct the mobo so the sempron will run at its correct speed.....
any help will be greatly appreciated.

120 maxtor
2 x 512 ddr + 1 x 256
ati radeon 9600xt
350 psu
a7v8x motherboard
Sempron 3000+
 

·
Registered
Joined
·
107 Posts
It is doubtful that a cmos reset would fix the problem.

The first step is to check the video card and processor seating on the mainboard. If you have added a new processor, your video card may have moved during the install. Take the video card out and reinstall it.

Secondly, if the problem is in the BIOS then you will have to take it to an experienced technician to be reflashed. One of the reasons I bought a Gigabyte m/b was the 'dual bios' to save you from this sort of problem. I don't think ASUS have that feature (at least it not listed on the A7V8X web page).

Don't forget that the Sempron 3000+ runs at 1.8ghz or 2.0ghz depending on the model. So don't expect the bios to show it running at 3.0ghz.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #3
checked them all and still no joy,i have jumpers on the motherboard for jumper free, romslip(hardware or software) and overvolt. could these be set to suit the old bios? if not is gettin my bios reflashed expensive!!?
 

·
retired
Joined
·
1,966 Posts
Power on and hold down the Del key to enter BIOS menu. (or power on and try ALT+F2 keys)

You must use LOAD SETUP DEFAULTS to activate the new BIOS.

-----------------------------------------------------------------
Asus faq...

System Malfunction Troubleshooting (no display while power up)

Step1: Turn off the system power and unplug the power cord. Remove all PnP cards (Plug and Play) and cables including VGA, IDE, FDD, COM, USB, and external printer cable.

Step2: Confirm CPU and DRAM is inserted properly

Step3: Cleasr CMOS (Please refer to motherboard user manual for jumper setting in clearing CMOS)

Step4: Plug the VGA card back to the system and also re-connect your monitor, mouse and keyboard. (connect ATX 20Pin cable to the mainboard. P4/K8 system will need to use ATX 12V 4Pin)

Step5: Turn on the power and make sure CPU, power supply and CPU fan is functioning.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
did all that now, but still a blank screen, i can't see the start up to press del or alt + f2. all fans and cpu working and making noise but no display. the vga card is in solid and was working before the bios update
 

·
Registered
Joined
·
66 Posts
Discussion Starter #8
just tried it again, still nothin coming up on screen. the monitor switches on as if theres a signal but straight off again . i rechecked the seating of the graphics card but its still fine....
 

·
Registered
Joined
·
66 Posts
Discussion Starter #10
yep, i'm afraid i'm gonna have to bring it into a shop to be reflashed. i was quoted 90 euro the get it all sorted... bit of a nightmare
 

·
Registered
Joined
·
299 Posts
Take a look at the Asus website and see if they offer any bios recovery instructions, Some motherboard manufacturers such as MSI do offer this.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #12
Just off the phone from the shop apparently the mobo is corrupt, which i can't understand as it worked perfectly before the update :rolleyes:
 

·
Registered
Joined
·
107 Posts
That just means they can't reflash the BIOS either. Has happend to me too. Fortunatly m/boards don't cost the earth.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #14
oh well thanks for all your help. I'll make my old mobo into art :grin:
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top