Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just put together a computer with a Pentium 4 2.40C and a Gigabyte GA-8S648FX motherboard and 256meg of DDR400.

I found that it becomes unstable, (random DRIVER_IRQL_NOT_LESS_OR_EQUAL blue screens) after a short time when under load with the bus and ram freqs set at the detected speeds of 200MHz(Quad-Pumped), and DDR at 400. Both are the proper freqs. The motherboard is supposed to support the 800FSB. I've tried different freq settings and it becomes stable with the [email protected] and [email protected], but it runs hot, like its overclocked. The temps under load climb from 37C to 51C both the board and the processor, (the processor most of the time less depending on how processor intensive the load is).

The 256meg of DDR400 is generic, with Nanya chips. Originally thought the problem was there, but I ran memtest on it and after hours of testing it came up with no errors.

The instability happens whether I have the HT enabled or not, so its not that. I've tried it with the FSB at 200 and the DDR at less than 400, and it still blue screens. I've also tried raising the cpu voltage 5, 7.5, and 10%, (those are the only settings in the bios), and it runs longer before blue screening, but enevitably it does.

I'm wondering if anyone else has the problem, or know's what the problem might be.

Unfortunately I don't know anyone with a Pentium 4C CPU or a board supporting 800FSB, or even DDR400, so I can't try other hardware to pin down the fault.... if it is a hardware fault that is ;)

Feel free to ask for more info.
 

·
Registered
Joined
·
289 Posts
Too tired to read all that I use AMD 1900+xp, on a Stealth AN-11 M/B, go figure.:bandit:
 
S

·
Guest
Joined
·
0 Posts
Welcome 2400P4C_I_Wish

Have you tried loading Fail Safe Defaults?

Then disabling Top Performance in the bios.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Yes. I've tried fail safe defaults. And I never enabled the top performance. Afraid that it might be a problem with the cpu... didn't want it overclocked and lose my warranty.

Sorry my first post was so long, I just wanted to get an early start on any questions asked of me ;)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top