Tech Support banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
When booting, I receive the options of loading safe mode, normal mode etc. All of the options bring up the following blue screen error message:
UNMOUNTABLE_BOOT_VOLUME

STOP 0x000000ED (0x80A6FE30, 0xC000009A, 0x00000000, 0x00000000)


Tried using Windows XP as the boot disk, loads and asks for the following options:

Press ENTER to install Windows XP
Press R to go to the recovery console

When trying to use both of these options the system will hang and in the bottom left hand corner it says Examining Startup Environment

Occasionally it will come up with another blue screen with the error message:


PAGE_FAULT_IN_NON_PAGED_AREA

STOP 0x00000050 (0x81FBE4D6, 0x00000000, 0x0000000, 0xFC157BF1, 0x00000000)

Ntfs.sys ADDRESS FC157BF1 base at FC00000
Datestamp 367dc5d0

This makes it impossable to access the Recovery Console to run CHKDISK.

Is there a way to fix the problem, as its a business pc and contains important data.

Thanking you in advance
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums towlie500..................:winkgrin:

The following link may get you started on your way to recovery, Here........................:D
 

·
Registered
Joined
·
82 Posts
There is a detailed explanation of the stop error availabe from microsoft at:

http://support.microsoft.com/default.aspx?scid=kb;en-us;297185

XP has a nasty bug that destroys the boot record. If you haven't updated to SP1 you are vulnerable to the problem . . . I've never been able to recover form this problem. . . I've seen it several times and formating the hard drive may be the only way to restore the boot record.
 

·
Citizen of the world
Joined
·
51,041 Posts
I'm somewhat astonished you have to reformat to restore your boot, since that's never been my experience. I think I'd try the easier remedies first...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thank you for your replies.

As I cannot access the recovery console to run the chkdsk /r command, nor can I reinstall windows as they freeze at the point when Windows is "Examining Startup Environment", or they just come up with the PAGE_FAULT_IN_NON_PAGED_AREA.

Are their any 3rd Party programs that are effective in fixing this problem, or restoring the boot record?

Thanks.
 

·
Registered
Joined
·
82 Posts
I don't know if this will help, but an ususual emergency boot disk is available at:

ebcd.i-am.ru

(Download the ISO file, burn a disk and give it a shot.)

I'm carrying this disk with me in the event I run into the problem you have. . . it might help restore the boot record . . .
 

·
Registered
Joined
·
9 Posts
I had this problem not so long ago, tried everything, nada.
I ended up using a HDD converter, as it was a laptop hdd, running the bad hdd as the slave in a workstation, copied everything the client needed up to the nw, then pulled down all of the data to his machine, which had a new hdd installed.
One thing Ive found w/ the converters, the machines have to be running the same file system for the master to see the slave, and even then, it doesn't always work. Sometimes it will see it, but you won't be able to access it.

This was a Dell Latitude, Dell uses proprietary IDE cables, so I had to install the standard cables, cross my fingers.

If all else fails, jumper it as a slave, and try to pull your important data to the master drive. Good luck.

Nova.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #9
I had 2 x 64mb 100Mhz Sticks of SDRAM in my machine, and last night I replaced the 2 x 64 with 2 * 256MB Sticks of PC133 SDRAM.

This did not fix the error:upset: . I plan to jumper it as a slave as my last resort. If that fails I will just have to re-enter data into the computer.

Does anybody know and good tutorials on how to jumper hard drives?

Thanks for your help.


James:winkgrin:
 
S

·
Guest
Joined
·
0 Posts
Lets get back to basics here!

Can you post a list of your hardware?

Is this a system with some runtime on it or is it a new system? If it's a new system is it a new hard drive also?

Did you just try to boot it up one day and it gave you this error?
 

·
Registered
Joined
·
82 Posts
Hard drive jumpers

Visit the web site of the manufacturor. Even as we speak, I'm try to recover data from a drive - this one crashed. I installed it as a slave and still had to use data recovery software from On-Track to extract the data. But the software worked and I've been successful extracting the data.
 

·
Registered
Joined
·
9 Posts
I have to agree with Speedo here, more info on the system,
what youve done to it, any beep codes or other error mes at boot and any other info could help w/ the diag.

I don't even know what kind of system your running, eg; Dell, HP,
IBM, etc, so more info is really needed.

The addition of memory is another ballgame.

Nova.
 

·
Registered
Joined
·
1 Posts
Unmountable Boot Volume Stop Error

Ok...after research several Tech Forum...I have tried using the XP CD setup disk to recovery it was UNABLE to find a hard drive or setup a new WinXP. I physicially checked the cable and it is not loose and anything.

Does anybody has the same problem? The only option I havent tried is as Mircosoft suggest replaced with a new 80pin wire. Any suggest would be appreciated. Thanks.
 

·
Registered
Joined
·
82 Posts
I was able to resolve this by . .

Win XP has a new more powerful chkdsk.

I took the drive on an XP computer getting the 0x000000ED stop error, installed it as a remote drive on another XP computer. Opened a C: promt and typed CHKDSK H: /F

Reinstalled it.

Runs good.

Don't forget to download SP1 . . . it's supposed to stop this problem.


Jon
 

·
Registered
Joined
·
82 Posts
You could say that another way. . . Chkdsk restored the files that were still intact in the directory. Those that were already garbled, were no longer in the directory.

I've seen chkdsk work to restore 99% of the files, when professional data recovery software indicated the disk was unsalvageable.
 

·
Registered
Joined
·
2 Posts
At the command prompt, on the drive where Windows is installed, type chkdsk /r, and then press ENTER.

This did not help?
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top