Tech Support Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone!

2 Days ago i installed Assassin's Creed Origins.
Since the first start of the game there is an unknown performance monitoring overlay, that not only shows up in this game, but also in all other games and even in other applications like in Autodest Inventor and Telegram voice calls.
The overlay doesn't seem to be attached to Uplay, since it even shows up in Autodesk Inventor if it is the first application to start. (Uplay autostart is disabled)
After an hour of searching for a solution to find where the overlay comes from without any clue, I decided to ask this community for help.
I think Windows updated the day before the installation of the game, therefore i can't say for sure if it has something to do with the update.
I hope someone of you is able to recognize this overlay and can tell me what application causes this.

Thanks to everyone in advance.

My Pc runs Windows 10 Pro 21H2 x64 on a Gigabyte X470 AORUS Motherboard with an AMD Ryzen 5 2600.
The graphic cards are a GTX 1070 Ti and a RTX 3070 Ti. I have NVIDIA GeForce Experience installed. Overlay is also disabled.

The Overlay in Autodesk Inventor
Font Electric blue Circle Number Darkness
 

· Team Manager, Microsoft Support
Joined
·
33,748 Posts
It's usually brought up with Winkey+G and is part of Windows OS. Update might be causing it to appear.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for your reply!

I looked into it a and so far I'm unable to find the settings where the overlay can be enabled or disabled.
The GameBar seems to only shows it's performance monitoring as lang as the menu is openede.
 

· Team Manager, Microsoft Support
Joined
·
33,748 Posts
Did you ever find out what was causing this? I am having the same problem.
Unless your problem is exactly the same, please start a new thread describing what you're experiencing, what you tried and your system specs.
 
1 - 7 of 7 Posts
Top