Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello everyone!

I have the following problem:
I just set up a old pc with gentoo linux as router&server. The server runs iptables for sharing the internet connection to the other two pcs on the network (my gentoo pc and a win98 laptop) as well as samba for cups printing over the network and shared folders. The network itself seems to work fine. All pcs can ping each other and can access the shared folder on the server. From my linux pc I have full access to the internet and can reach the cups conmfigurationinterface (http://server:631) with my browser.
The win98 laptop seems to have more truble. As saied, I can ping the other pcs and reach the shared folders. I even can ping the internet (e.g. google) sometimes (there still seems to be a slight problem with the dns server on my router, I only can ping servers my router himself pinged before.). But I can not install a cups printer (which I can see in the network). Windows just says there occured an error. Neither can I reach the internet with a browser, ftpclient etc, nor reach the cups configuration interface (http://server:631). The browser just gets no response from the internet. (I do not know if he can send out packages.) Additionally I can not open a ssh connection to the router. I can only ping it. Putty says there was an "Unknown network error". The log does not say anything else.
It seems only the native windows protocolls are working. The ssh problem is definely no firewall problem, I turned off iptables and nothing changed.
Has anybody a clue?
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top