Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I went to bed last night downloading an episode of House off iTunes and I set my laptop on the ground beside my bed. When I woke up this morning I woke up to my menubar and icons looking like Boxes with A's in them. Like [A][A][A][A][A][A] [A][A][A] [A][A][A][A][A][A][A]
instead of Finder File Edit etc. and my icons all look like that too. I could post my screen shot of my comp but i can't read which option is the URL when i right click on the picture.
This may be something as simple as a hot key but i've looked through all the hotkeys online and can't find a solution. It's a very hard to explain problem to the Mac store and google couldn't help. If anyone knows ANYTHING then let me know. Also if anyone wants to leave detailed instructions on which options to choose when i right click (ie Right click and pick the 4th option from the bottom) I can try to post my screenie. Thanks for any time you spend helping!

Edit: Image is attached below.
 

Attachments

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
Because there is a flag in the menu bar, I'm guessing the OS is trying to use a different language. Do you have any pets? One could of walked across the laptop keyboard and track pad and messed things up. Open your System Preferences and look for the icon that looks like the blue UN flag. That is the preferences for the OS language. Try seeing if you can select English for display.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No. The Flag that is up on the menu bar is just for my keyboard. To switch from Swedish to English keyboard set ups. That shouldn't effect my whole menu bar. I went ahead and looked in the international settings and couldn't find anything that would fix it. I've also tried Applejack thinking my comp just needed a repair but still nothing.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Ok. So I found out my Microsoft Word had this error:
The application "Word" could not be launched because of a shared library error: "1<Microsoft Word><CarbonLib><CFMPriv_CarbonCore><>"
So I thought maybe it's connected. I googled it and someone suggested a Combo Update for my OS X. I did that and it FIXED my problem on the menu bar and icons, but my Word still doesn't work! :p But I don't use that so much so it's okay. Thanks to the people who replied.
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
To fix Word you may have to uninstall not only Word, but all Microsoft software, then reboot and reinstall. Or you could download OpenOffice, which is free, and works just as well.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top