Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a laptop with Core 2 Duo 2GHz, GeForce 7900 GTX graphics and 2GB of RAM, so my games should be running smoothly, but recently I've been having a problem where after a bit of gaming, it becomes really laggy and whenever I interact with an enemy, a lag spike happens, so I end up dying so many times. This isn't an internet problem, coz my ping is always less than 50ms. I'm confident it's not an overheating issue either, coz the last few times it's happened, I've cheked the vents and there's not a problem there. My computer meets the specs advised by the games and I've had one of the games for months and this never happened before. Can someone plz help me coz I desperately want this fixed and it's stopping me from playing.
 

·
Registered
Joined
·
98 Posts
I have a laptop with Core 2 Duo 2GHz, GeForce 7900 GTX graphics and 2GB of RAM, so my games should be running smoothly, but recently I've been having a problem where after a bit of gaming, it becomes really laggy and whenever I interact with an enemy, a lag spike happens, so I end up dying so many times. This isn't an internet problem, coz my ping is always less than 50ms. I'm confident it's not an overheating issue either, coz the last few times it's happened, I've cheked the vents and there's not a problem there. My computer meets the specs advised by the games and I've had one of the games for months and this never happened before. Can someone plz help me coz I desperately want this fixed and it's stopping me from playing.
have you run any anti-spyware utilities recently? Which games are you playing, and which were you playing fine with before? Also, have you added/removed any hardware since you played those games fine before? What processes show up in your task manager?

Provide more information and I will attempt to help.
WaXeD
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I've run anti-spyware, I have never changed my hardware. I just installed new drivers then, I'm pretty sure they're the ones that I already had. The problem is still there. With the video card overheating, doesn't it have to be about 50 degrees C before there's a problem? My card is just a bit above room temperature now and it's been fine weather today. In Battlefield 2142, I occassionally get the long lag spikes that I mentioned, which often result in it crashing to desktop or disconnecting from the server. I also play Call of Duty 4 and that's where I have those small, persistent lag spikes. They started around the time I got COD4, it might've been just after, I'm not sure. BF2142 was fine before.

I just checked and besides the game and steam, I'm running about 20 processes under my username. Most of them are coz of toshiba or my wireless LAN, but these have always been there and they don't use up all of one core. I've told COD4 to only ever use CPU1 and everything else naturally runs on CPU0. I've got directX 9c
 

·
Registered
Joined
·
98 Posts
I've run anti-spyware, I have never changed my hardware. I just installed new drivers then, I'm pretty sure they're the ones that I already had. The problem is still there. With the video card overheating, doesn't it have to be about 50 degrees C before there's a problem? My card is just a bit above room temperature now and it's been fine weather today. In Battlefield 2142, I occassionally get the long lag spikes that I mentioned, which often result in it crashing to desktop or disconnecting from the server. I also play Call of Duty 4 and that's where I have those small, persistent lag spikes. They started around the time I got COD4, it might've been just after, I'm not sure. BF2142 was fine before.

I just checked and besides the game and steam, I'm running about 20 processes under my username. Most of them are coz of toshiba or my wireless LAN, but these have always been there and they don't use up all of one core. I've told COD4 to only ever use CPU1 and everything else naturally runs on CPU0. I've got directX 9c

Alright, sorry for the delayed reply.. I'm in the army so a lot of my day is full of bs.. and I also work as basically network administrator for the entire installation so there's even more bs from dumb people who can't even add a printer. Anyhow, enough rambling about my job.

Being that this started when you got COD4 or just after, then the source of the problem would most likely be something involving that game. Have you tried uninstalling the game? Use the add/remove programs, instead of the provided uninstaller.. and make sure no extra crap is kept in the leftover folder. See if you lag like you are now in BF2142. If it continues post again, while awaiting a response I will do a little searching to see if COD4 has been reported anywhere for causing problems. Also, the temp of your video card depends on what video card you have. Did you have DX 9c before you got COD4, or did you update it recently? How much ram do you have and what is your page file size?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
thx waxed, I have 2GB RAM and while running COD4 then, I just checked the page file usage and it was 1.12GB. I already had directX 9c. The only thing with uninstalling COD4 is, won't it just bring the problem back when I reinstall it? It didn't give me any install options; I just bought the game from steam and it downloaded and installed everything it felt like. It does make sense if the problem came from something that COD4 brought along, but I wouldn't know how to find out what it is, let alone get rid of it.

I've been hassling steam for help, the day after I asked, they sent me an autoreply that just had 3 irrelevant links and that's all the communication I've received from them, it's been a week now.
 

·
Registered
Joined
·
98 Posts
well there's been a few times when reinstalling a game can somehow fix some things, maybe when installing a file became corrupt or something else happened... who knows... anyways 3gb of ram should be fine. are you using vista btw? if so, have you tried turning off all that extra crap that vista likes to run and is unneeded? and did you try playing BF2142? results?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
ah, I think I accidently found the solution. It turns out my battery no longer works, I didn't realise coz my laptop's just been sitting at my desk for about 2 weeks now using the power from the wall. I should've really got a desktop, I thought I'd move it around more. So, maybe not enough power is getting through to power all the strenous processes involved in complicated games. It's good I don't have to go through the hassle of downloading COD4 again now. I'll hand it in to be repaired and let you know if it works.
 

·
Registered
Joined
·
98 Posts
Well are you having this problem while connected to your outlet? If so, the battery may be faulty, but it is not the problem.
 

·
Registered
Joined
·
6 Posts
Ok, i have been having the same problems for several months now and so are other people in cod uo.

I have done extensive research and no one seems to know what is going on with cod uo and now cod 4.

My problem: while playing cod uo I dont get lag per say but I get bullets going through people. I play on a sniper server and most get one-shot kills and I dont. I guess you can call it lag but I do not warp or stutter. It gets really bad when arty and grenades are going off. I have tried to see if any of my other clan members with the same problem have anything in common such as hardware but I can not find a link.

I have done everything to fix the problem: from changing cvars, reinstall game, latest drivers, turn off most unused processes, delete old files, and nothing has worked.

I'm running win xp, amd fx57, 3gb ram, A8N32 Sli deluxe MB, two 7950 GX2 in SLI, and coolmax cw-650T power supply. My Internet connection is 10mb dowload and 1mb upload, In the game I get anywhere from 70 - 100 ping.

I believe the problem resides with PunkBuster. If you would like to go to the server I play in and see for yourself the IP is 66.165.126.225


For Owen: I have read for core 2 fix that you need to download Nhancer and turn off one of your cores to prevent lag in cod. But not in my case since i have a single core.


Is there anyone out there that can help?
 

·
Registered
Joined
·
98 Posts
@ tbbuc make your own thread please... threads are user specific not symptom specific.. you're problem could end up being different than this poster's problem.

Thanks,
WaXeD
 

·
Registered
Joined
·
6 Posts
For Owen: I have read for core 2 fix that you need to download NVIDIA Nhancer and turn off one of your cores to prevent lag in cod.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top