Tech Support Forum banner
Not open for further replies.
1 - 1 of 1 Posts

· Registered
7 Posts
Discussion Starter · #1 ·

I've been going through everything trying to sort this out. I recently installed windows xp sp2. I restarted my pc after uninstalling my ati driver (to update) and it hung after the windows screen with the blue bar. I tried to restart in safe mode. It got to mup.sys and hung. I had an old hard drive in my box so I connected it and was able to get in. I went to the event viewer and found this - ACPI BIOS is attempting to read from an illegal IO port address (0xcfc), which lies in the 0xcf8 - 0xcff protected address range. I did some research and concluded that I needed to flash my BIOS. whether that's correct or not, I still don't know. My mobo's manufacturer emailed me an update for my BIOS. When I tried to flash it, I got an unknown flash type error. So I did some research on that and found a post that said - If the BIOS does not support the chip, it will not know what commands use to write to the chip and will display UNKNOWN FLASH TYPE.

This is what I have:

MODEL 8317-686A VIA VT837 KT133
southbridge VIA VT82C686

The BIOS flash chip on the mobo says:
EON EN29F002NT - 70P

What I'm trying to figure out is if I need to buy a new chip or is there a way around the error? Or do I need to bite the bullet and wipe out my hard drive?
Any help would be great!!
1 - 1 of 1 Posts
Not open for further replies.