Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
When I set up my computer and tried to watch regular commercial DVD's, I noticed the the music and action sounds were much higher than the voices or talking. If I turned up the volume on my speakers so I could hear the voices, then the music and Fx sounds were way too loud. At the time I was using WMP. I discovered that VLC had more audio control including the ability to "level" the sound. This helped immensely and now I can play DVD's so I can here the voice and music aspects of the audio equally.

However, when I watch a streaming movie (all formats) off the internet, I have the same problem. Combine that with a slight hearing disability and its downright frustrating. In order to watch the movies I have to turn the volume to max so I can hear the words - and even then if someone whispers in the movie - forget it! I am constantly raising and lowering the volume because when an action scene comes on the music and sound Fx are too loud. Is there any inexpensive fix to this problem.
 

· Moderator, Design Team
Joined
·
12,739 Posts
Depending on your computer's audio device type (dedicated sound card, on-board sound & if so which brand?) you will have some controls such as an equaliser function - most have a pre-set named vocals which will bring the range of sounds that have the same frequency as vocals to the fore in the sounds mix.
Double click on your speaker icon in the system tray (lower RHS of screen) and see if you have an equaliser there OR go to Control Panel > Sounds and see if it is there.
 

· Vetustior Humo
Joined
·
11,170 Posts
Most DVD's are recorded in surround sound format - typically Dolby 5.1. In this format the dialog is 90% from the center channel speaker. The music is primarily from the L/R fronts. If your sound card is decoding the format into 5.1 but you only have 2 speakers your missing almost all of the dialog. Try setting the audio of your video player to stereo. Its probably an option in the menus.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Most DVD's are recorded in surround sound format - typically Dolby 5.1. In this format the dialog is 90% from the center channel speaker. The music is primarily from the L/R fronts. If your sound card is decoding the format into 5.1 but you only have 2 speakers your missing almost all of the dialog. Try setting the audio of your video player to stereo. Its probably an option in the menus.
I went back and checked my settings and made sure that I had "stereo speakers" selected. When going through the various options before, I thought I had selected this properly. After re-doing it the sound was much better. However, the overall sound volume (loudness) is barely adequate. Perhaps, I should invest in a set of better speakers with more power. Thanks very much for your help.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Depending on your computer's audio device type (dedicated sound card, on-board sound & if so which brand?) you will have some controls such as an equaliser function - most have a pre-set named vocals which will bring the range of sounds that have the same frequency as vocals to the fore in the sounds mix.
Double click on your speaker icon in the system tray (lower RHS of screen) and see if you have an equaliser there OR go to Control Panel > Sounds and see if it is there.
Apparently, my audio set up is not that sophisticated. The sound card on my computer is integrated on the MB. I have a Dell Precision 370, 1GB RAM, 80GBHD, ATI Radeon 3600 VC. When I go to the control panel I do not have an equalizer, and I could find no "vocals" setting. However, for some reason my computer was not set on stereo and making sure that this setting was proper greatly improved the vocal component of my movies. Thanks for taking the time to reply to my problem!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top