Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi,

I'm presently building a computer system for myself. I
want to install Windows XP Home Edition,I putting an AMD
XP 1.5GHZ, ASUS A7V266-E, 256mb DDR,seagate 40GB
compatible by HCL list from microsoft. No operating
systems ever been installed on that PC.

Setup starts copying files for up to 10% then stop and
says it cannot copy the file I press enter to try again
but the same screen comes back again, then I press ESC to
skip the file and then the next file does the same. I
tried another hard drive(the same, seagate),I tried
another CDROM drive>same thing, I disconnected my floppy
drive>same thing, I installed a PCI video card instead of
an AGP>same thing,I switch my DDR chip to the next
bank>same thing, I even tried to install Windows 2000 Pro
from a cd which is known to be working>same thing again(
with windows 2000 pro).

I was able to install windows 98SE and then I tried to update it to Windows XP home edition, still nothing. The only left to check is the mainboard or the CPU,could these last two items cause this problem.

I've never seen this before,have you? Any help would be
appreciated cause I've used all resources possible even
microsoft doesn't have any known issue about that, even
the web.

Thank You
 

·
hey
Joined
·
10,189 Posts
What about changing the IDE cable? It may be a long shot, but I've seen programs that would install until I changed the cable.
 

·
Registered
Joined
·
3 Posts
I HAD EXACTLY THE SAME PROBLEM!!

BUT I HAVE FIXED IT NOW
I got a
SEAGATE BARACUDA 4 aswell (ATA100) 80Gb
and 256 meg DDR ram
and an AMD chip

its not your CPU!

here is how. now i know this is going to sound stupid but..
Microsoft made the OS. hehe
I tried win 2k and win XP pro and they bot stopped whilst copying files process. just after the fdisk part.

I could install win 98 too no probs and linux worked well too.
What i did was replace every single hardware part.. ( I found out that this was a waste of time..)
ok make sure u have the hard drive on MASTER! not cable select
and have it on the middle of an IDE cable (the blue end) have the cd rom set to master and do the same with that.
Plug HDD in IDE1 and CDROM in IDE2
of u have a cd writer aswell set it to slave and put it on the 2nd IDE (with the cdrom drive) u should never copy on the fly anyway.

Next my motherboard is a soltek SL-75DRV5
if u have it get the latest BIOS update.. !!!! <--VERY IMPORTANT
then you will be able to install... and if i were u i would scrap the PCI video card. I had nothing but trouble.

Hope it works like a charm for u cause it took me a solid week to fix. And i mean SOLID.
 
S

·
Guest
Joined
·
0 Posts
First of all does this board have raid?

If it does make sure you have your Hard Drive IDE cable is attached to an ide connector that is marked Primary IDE.
Using the 80 wire cable not the 40. The 40 will be used for your CD-Rom.

Attach the blue end of the cable to the Primary Ide connector on the motherboard.
The other end of this cable will go to the hard drive whose jumper should be set to master.

Attach the 40 wire cable to Secondary IDE the long space between the connectors should go towards the motherboard.
Then attach the other end to your CD-Rom whose jumper should also be set as master.

On the boot hit the delete key and setup the bios for these drives whether it be auto detect or whatever.

When the Win XP Program starts to load you should delete any partitions and let it create a new one when prompted...:D

Good Luck..;)
 

·
Registered
Joined
·
1,274 Posts
Just Incase

Just incase the other ideas don't work.. I personally think it's your CD. I suggest trying to 1 clean it, and two if after it's clean, and get to the part where it can't read the file.... remove the CD, turn it a little bit (not the same position it came out at) and re-insert it. I had to do that when I was installing Visual C++. I ran out of thingies for my disc doctor... LOL Good luck, i'm sure one of these will work.
 

·
Registered
Joined
·
1,691 Posts
Solution

I very much agree with Valiant2003... he/she?? stole my thunder however it sounds like the CD has some sector problems, it could be a simple as cleaning... but its never that easy. It sounds like the CD is AWOL. Therefor you are SOL. Haha.. anyway try taking it back to the store and getting a fresh copy.

Note: How do I find out if the people I am agreeing with are m/f? or do I just have to use the he/she thing all the time that would suck. LOL.
 

·
Registered
Joined
·
1,274 Posts
If the avatar is a little feminine looking... I apologise, but I didn't draw it ( thankfully). As a general rule of thumb I assume male, but if I'm not sure I look at the persons profile for clues, and if that doesn't work I check their past posts and true to glib some info there. Welcome aboard by the way..... it's nice to have someone who agrees with me.... LOL
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Thanks for your advice

To all of you that help on this, it was the DDR chip that was fudge up.

Thank You again!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top