Tech Support Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Linux Mint 20 OS and am trying to mount my data hard drive (ntfs format) and keep getting weird error when i click the drive to mount.
Rectangle Font Screenshot Parallel Number

I even tried to mount from Accessories -> Disks -> select my target partition "DataHDD" and got this weird error.
Product Rectangle Font Screenshot Parallel


When i do mount -a, it throws a "Failed to calculate free MFT records: Success
Failed to read NTFS $Bitmap: Success
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details."

I also tried doing NTFSFix and here is the output:
Bash:
$ sudo ntfsfix /dev/sdb5
Mounting volume... OK
Processing of $MFT and $MFTMirr completed successfully.
Checking the alternate boot sector... OK
NTFS volume version is 3.1.
NTFS partition /dev/sdb5 was processed successfully.
 
1 - 1 of 1 Posts
Top