Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently installed Connectifyme (Connectify for Windows - Turn your Laptop or Smartphone into a Secure Wi-Fi Hotspot) so that I could broadcast a wifi signal for my phone. Testing at home, I used it to repeat my router and connect through my computer. But when I took the laptop to the place at which I primarily need the utility (I have access to ethernet but no wifi), and used it to broadcast an unprotected ad-hoc ethernet->wireless network. Since using it in this way, my laptop has been unable to locate my home router, or my college's public wifi, though it is able to locate networks which either I am unable to connect to, or do not supply wifi internet. I tried making a ticke on connectifyme's support page, but after something like a week I've yet to get a reply. Uninstalling connectify did nothing, nor have I been able to find any issues with the network card or windows not recognizing the card. I'll be using windows 7 default utility to see how that works, but I first need to be able to reconnect to networks I know are in range.

Would anyone happen to know how I can correct the issue with my wireless card not finding networks?
 

·
TSF Emeritus
Joined
·
16,395 Posts
It would appear you are not running antispyware as those products tend to make restore points when they are run. I would suggest you correct that practice.

You should contact connectify via email. Perhaps they have a suggestion especially if uninstall did not correct the issue.

You can try reinstalling the wireless and its utility to see if that corrects the issue.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Not sure where that assumption came from, but yes, I do use antispyware. It is scheduled to create them automatically, but apparently has not (rectified). Windows default has a finite cache that is updated upon additional installations, what they consider to be the requisite for system changes that may affect functionality.

Beyond that, I should probably clarify my intentions for seeking help here. As far as I know, connectifyme works as a graphical and simplified version of the default Windows 7 functionality (as they took it out of the graphical interface somewhere around beta testing) for users who are uncomfortable using the command line to enact changes. I do not share that compulsion, but as the functionality is simply there to be used and is nothing more than entering a couple commands to use it, I took no issue with using a graphical version. What I do take issue with, is simply restoring points to correct issues that should, by all rights, be fixable through the OS, and in this case, through the command line.

As I understand it, the default functionality is to create a virtual access point in addition to the physical client when repeating a wireless connection which works to broadcast the network to additional devices. I, unfortunately, do not have the networking background to know specifically, but it occurs to me that a wireless network broadcasted from a LAN connection might use the network card directly to broadcast the wireless network, rather than a virtual image, and thus nullify its ability to receive. It would then be a relatively simple solution by putting the setting back to simply receive without broadcast. I would like to ask if that sounds remotely close to accurate as well as whether or not the Windows 7 command line functionality could be utilized to set the network card back to default settings.
 

·
TSF Emeritus
Joined
·
16,395 Posts
The products functionality sounds more like DD-WRT in that it adds a software layer to perform a certain functionality, which in your case, was to turn a single use antenna/device into a multiuse device.

You can try the winsock fix
How to reset Internet Protocol (TCP/IP)

But I suspect the application left behind registry entries that need to be removed.

Highly recommend you talk to support. They may have a uninstall download that with a click of a button fixes the issue.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top