Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
stystem restore will not launch, help and support will not open...microsoft update will not update ..it says something about activex...and there are red boxes where pictures should be. I've run spybot, avg, adaware and microsoft antio spyware but nothing shows up...help :) thank you Renee'
 
P

·
Guest
Joined
·
0 Posts
Your OS sounds severely corrupted. I am confident that there are several infections going on. Please click on greyknights link below and follow the instructions. Post a hjt log under hjt log help forum to get assistance. After the clean up we can help you with the repairing of the OS.

regards.
 

·
Registered
Joined
·
48 Posts
I would have to agree. Sounds like something is really FUBARD in there. You can try running the repair, then when that is done go into safe mode, and try to delete all the spy ware and any virii that are on the system.
Or....you could just reformat. :grin:
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
ok question...I did the trend check..nothing there...but when I try to do the panda one...it says click on activex box ...but no box shows up...and it's did that yesterday with a couple things...how to you download or update your activex file? thanks Renee'
 

·
Registered
Joined
·
230 Posts
Check the IE settings for the Internet regarding Active X.
With IE open go to Tools, Internet Options, Security,
Internet, Custome Level.

The ones you need to be concerned with are Download signed Active X
controls (set to prompt) and Run Active X controls and plug ins (set to enable)

Check the system restore to see if it is running.
Go to Start, run, services.msc and then scroll down to System Restore Service, set Startup type should be Automatic.

Make sure the windows update files are registered.
"
Try the following commands:
net stop wuauserv
regsvr32.exe wuapi.dll
regsvr32.exe wups.dll
regsvr32.exe wuaueng.dll
regsvr32.exe wucltui.dll
regsvr32.exe MSXML3.dll
regsvr32.exe qmgr.dll
regsvr32.exe qmgrprxy.dll
net start wuauserv
"
Quote: Mcknife

Last you will need to check the Event Viewer to see if you are
getting any error codes when attempting to run these services.
Go to My Computer, right click Manage, Event Viewer, look under
the system area and see if you have any Red X's then open and cut and paste the info here. You may also check the Applications area for any
errors.

Worked4me
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
checked the IE settings..they were right, system restore was running right, but not sure how to make sure the windows undate files are registered.
Open, cutting and pasting does not work..or I'm doin it wrong...but there are alot of errors and warnings...please explain to me how to do it..thanks Renee'
 

·
Registered
Joined
·
230 Posts
Checked and all the .dll's are valid and registered successfully on my in.
you can go to run, type cmd and paste the commands in there to see
the specific error.

At this point I would grab the Windows XP CD and stick it in the drive
to run a sfc /scannow and let it replace any of the system files.

Worked4me
 

·
Registered
Joined
·
230 Posts
SFC (System File Checker) go to Start, Run, cmd, click ok then
type sfc /scannow
The problem with this is most people don't slipstream the updated
Service Packs into Windows XP and when you run this you will
get messages something like the "file your are trying to replace is
older than the current version."

If you need to slipstream the SP2 before doing this just follow these
instructions here It takes about 15 - 20 minutes to do but if you need to do
a Repair install or anything else it's the only way to go.
ISO Buster is here
Windows XP Service Pack 2 here

Then make sure to write the Product Key on the CD after complete.

Worked4me
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top