Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I'm not sure if the problem I'm experiencing is relating to the HDDs, the OS or the Raid drivers so have started here.

Firstly, I ran mirrored RAID for several years on my PC (A SOYO Dragon+) until Win XP got corrupted recently necessitating a complete reload.

The steps I took were as follows:

1. Detached both HDDs (80GB Maxtors Diamond+) from the RAID ports and connected one as a master on IDE1.

2. Rebooted PC into CMOS and changed configuration back to disable RAID and boot from HDD0 instead of SCSI.

3. Reinstalled Windows XP from CD (SP1 version), remembering to take the option to install the Promise RAID Family driver from the floppy I created years ago when installing for the first time. (Microsoft WindowsXP miniport driver 2.00.0 (Build 18))

4. Installed SP3 to bring Windows XP up-to-date.

5. Shutdown and powered off then connected this drive to IDE3 and the other drive to IDE4 (the RAID connectors).

6. Rebooted PC into CMOS and changed configuration back to enable RAID and boot from SCSI instead of HDD0.

7. Saved these settings and during the subsequent reboot pressed Cntl-F to enter Fasttrak100-Lite FastBuild utility.

8. Took the Auto Setup option (from memory I think I had to first delete the array). Took the option to build a Security Array followed by the Create and Duplicate option. (IDE3 copied to IDE4)

9. Array was created successfully and the PC started to rebooted.

This is where it all goes wrong. Instead of Windows coming up I get a black screen and reboot starts again. This time I get the screen telling me that Windows did not shutdown properly, do I want to start normally, safe mode etc. Took various options but they all resulted in the reboot recycling to this point.

The drives aren't corrupted as I first thought as I can reset the CMOS to disable RAID etc and connect each drive, in turn, as master on IDE1. They both reboot into Windows with no problems.

I've been through this process a couple of times with the same result and I'm stumped as to what to do next.

Considering that this all used to work fine, I feel I must have forgotten something but can't, for the life of me, remember what it is.

If there is anyone out there with experience of this process who can jog my memory, I'd really appreciate any guidance they can give me.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top