Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 · (Edited)
My computer has always been just a little off since I built it- access denied errors while change msconfig settings (as admin), and FRAPS video recording somehow improving my fps and smoothness in TF2 are just a few of its flavor of broken.

Even fresh installs leave me with lingering issues- having to run windows repair immediately after installing because hibernate didn't function properly comes to mind. Having to find manual ways to uninstall reinstall net framework because it cannot download from windows update is noteworthy. DLL errors, most recently in just trying to uninstall drivers, don't help matters.

At any rate, the old girl has problems. I have reinstalled at least 5 times to try and fix things. I still can't get it to function properly ($1,200 is a lot for a compy that chugs to 40 fps in tf2 to speak nothing of more modern games). I would like to solicit your help as I begin the final, definitive, ultimate crusader to figure out just what the crap is wrong with my compy. No stone will go unturned.



THE RIG
With a description of tests run and my assessment of the risk of it being the problem. All parts acquired as of 10/15/2008



Case: Antec 900.

I can think of few ways this could cause a problem (Risk=None)

PSU: Corsair CMPSU-750TX.

I experienced no issues between using one graphic card or two. I have seen nothing to indicate it would cause the problems I am experiencing (Risk=Low)

CPU: E8500 Wolfsdale

It goes down to 1 fps or 2 fps during 3dmark06 tests, but I am told that is normal. , after 2.5+ hours of Prime95 (Small FFT) no errors or problems occurred. CPU usage during games does not appear out of the ordinary, though I have not tested as such specifically. No overclocking or tweaking performed. (Risk=Low)


RAM: OCZ Platinum Edition 4GB, model OCZ2P10004GK.


Ran memtest 3 or 4 times a month or two ago, no errors or problem reported. No changes have been made to the timings (running at auto.) (Risk=Low)

MOBO: ASUS P5Q Pro.

Updated the BIOS using the CD utility a month or two ago (windows based flashing.) No settings except for hardrive type (IDE, etc.) and boot order have been made to the BIOS. (Risk=Moderate)

VG Card: Asus HD4850 (http://www.newegg.com/Product/Product.aspx?Item=N82E16814121253).

As this area has to do battle with all sorts of fun stuff, including drivers, it represents the biggest risk area. As I get low fps and choppiness in games (and somehow fraps running in tf2 makes it run smoothly,) this is indicative of a hardware or software issue. FPS performance just tends to be below par, crossfire or no (both of which I have tested at length.) You can check the link at the top to a post of what I have tried to fix the problem.

FPS may, but does not always, seem to dislike grass, water, and shadows. It Is worth noting that when I load a TF2 level (create server,) that for the first 15 seconds or so after loading one of the problem areas is completely smooth- then it immediately starts getting choppy (unless I start recording with fraps, which undoes it.) 3dmark06 scores of 12.8K (single card) and 14.9K (crossfire)

I have tried almost every different driver version under the sun, both from my MOBO website and from the ATI site. Have tried using –nosound to see if it is audio related, no change. It is possible that when I first got it functioned properly, but frankly that was a long time ago and anything was an improvement from my old FPS that it might just be faulty recollection. When installing uninstalling I have gotten frequent strange errors, including missing DLLs and other errors and an install error that required me to uninstall all of my net frameworks to fix. On a recent install games would fail to load and I would get a VPU recovery message. The chance of both my cards having trouble is low, but I did get them both at once, so perhaps it was a bad batch or something. You can check here for a more complete list of all the fixes I have tried. http://forums.amd.com/game/messageview.cfm?catid=260&threadid=112741&enterthread=y (Risk=High)

DVD-Drive: Lite-On.

As windows has had problems even after a fresh install, it is possible that someone stuff is getting messed up when it writes the windows install (since after a fresh windows install I had to use recovery to fix a hibernation problem.) However, one would think I would have gotten an error message or something at some point. The thing is also very noisy during boot up, and makes a rattling noise inside my case, despite being tightly and properly secured. (Risk=High)

Hard Drive:WD 640GB x 2 (http://www.newegg.com/Product/Produ...A-Approvel-_-Content-_-text-_-N82E16822136218)

Currently running in a RAID 0 setup using Intel matrix raid manager (per instructions at ocforums.) Given that things seem to be missing and or functioning odd even after a fresh install, this seems like a likely culprit. Further, I ran a WD diagnostic and received the following.

http://i176.photobucket.com/albums/w170/JaeganX/WDLG1.png

Note that the SMART failed but the device “passed” which is very strange. In addition, this was only a 70 GB area examined. It must be the raid setup or something, because I can’t even examine the other drives. Combined with the fact that each time I reinstall windows it comes with some other small problem (once for example I couldn’t paste things into paint) it seems likely that stuff just isn’t being written quite right to it. (Risk=High)

Monitor: 2253 BW

I see no way this could cause the problem. At any rate, the drivers are up to date and I don’t see how it would cause any of the problems mentioned, including FPS (Risk=None)

OS: Windows XP.

I’ve had these problems with three different windows XP cds, so I am guessing it isn’t a bad disk. (Risk= Not so likely)



MY PLAN OF ATTACK



The idea here is I want to do the absolute minimum possible where I can test if it is functional (windows and game-wise) so we have as little confounding the results as possible.

1. Replace the DVD drive. I have a spare one I can salvage for this.
2. Remove lithium battery from MOBO to reset anything that might be out of whack.
3. Completely reformat the hard drives 3 times.
4. No raid setup. Going to divide into four partitions: two 100 GB ones for the OS, the remainder to the rest of it.
5. Install the absolute minimum to test a game out. This will include drivers from the MOBO cd (including chipset), followed by windows update (all of them), ATI drivers from the ATI site, steam, and WD hard drive analyzer.
6. Will only have one videocard in the system at any given time during all this. ( I assume which slot does not matter.)

With this done I will check the HD for errors using the WD tool, and try to play a game with this setup.




THIS IS WHERE YOU COME IN!



1. Is there any other possible thing you can think of that might be causing these problems, or that could fix these issues? Most important is of course the fps one. Nothing else is terribly broken at the moment.
2. Are there any additional steps you would take at any stage of any of these activities to better help me troubleshoot? Of key note is undoing any changes to my system I could have made while trying fixes, but I can't imagine there is much else after a triple format and bios reset. Also any warning on bloatware/other mobo software that could be detrimental- ASUS EPU-6 comes to mind would be great.
3. If the problem is not fixed, what are the remaining possible problems, and how should I go about fixing them?


Thanks for reading the above novel and offering any help you can think of. I dream of a day were I can actually play games I have the specs for at a smooth level- and you are helping make that day a reality!

-Jaegan
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
for running 2 of these cards you need a min of 850w preferably higher

reformat not fixing would indicate h/ware or temps
I looked this up before buying the PSU, and consensus seems to be that 750 is more than sufficient. Additionally, as the problem also persists when only using one card (other one completely out of socket) I do not believe that is the issue. Temps are fine, so it is something either hardware or driver related- or something else I have yet to think of.
 

·
Premium Member
Joined
·
77,999 Posts
if it was a driver or software you would expect a bsod pointing to the cause
the same with bad ram or bad h/drive

usually no bsod means heat or power as the cause

freezing= power or undervolted ram
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
After reinstalling and further testing, it seems lit is likely an issue with vysnc. I have 300 fps and no choppiness (but much tearing) with vsync off, and 60 fps no tearing and choppiness with it on. Using a console command to max fps at 60 with vsync on fixed the problem for that particular game.

It would seem that some complication involving vsync is the source.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top