Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I recently purchased a ASUS P5WD2 Premium Socket T (LGA 775) Intel 955X motherboard along with a Pentium D 945 3.4GHz LGA 775 cpu. After I put my new computer together I began to get an error during the bootup with the bios.

"Intel CPU uCode Loading Error
Press F1 to resume"

Now I heard this is normally caused by an old bios so I grabbed the newest verison (0709) from Asus' website and still get the error. I even used CPU-Z to confirm I had to right bios version.

Odd thing about it is my computer works fine. No other problems, no crashes or slowdowns, nothing. My friend was even able to help me by making so it won't force me to press F1 everytime but instead just post the error and move on booting up.

Any ideas on how to fix this problem or even what might be causing it?
 

·
TSF Team Emeritus
Joined
·
9,471 Posts
After googling that error and searching around abit there seems to be no clear answer although there are many with that problem.

After you updated the bios did you clear the cmos and load the defaults?

Only thing I can think of
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
After googling that error and searching around abit there seems to be no clear answer although there are many with that problem.

After you updated the bios did you clear the cmos and load the defaults?

Only thing I can think of
Ya i just tried that. Still getting the same error sad to say.
 

·
TSF Team Emeritus
Joined
·
9,471 Posts
I just looked at Asus's FAQ's but came up empty, maybe a good time to firer off a email the Asus tech support for the answer.

if you here from them keep us posted
 

·
Registered
Joined
·
2 Posts
Hi

I have exactly the same problem (with a PH-3 barebone from ASUS). Looking closer at ASUS web site I found that the P4 541 I bought is not a supported CPU, but the 540 and 551 (that both cost twice as much!) are.

As with yours the computer runs just fine otherwise so I am wondering what your friend did to avoid having to press F1 every time you start?

Any tips appreciated!
//PB
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
go into the bios and you can disable having to press F1. It will still show up still. I will find the exact field once back on that computer.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top