Tech Support Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,138 Posts
Discussion Starter · #1 ·
Widows 10 Pro 64 bit Version 21H1 Build 19043.1165

High Contrast was accidentally turned on. I cannot turn it off. I've tried every solution I could find on the Internet, including those offered by MS. They do not work. As a last resort, I used Recovery to reset the computer. Many settings I wanted to keep were changed back to default. Single Click, No Sounds, No Windows Animations, many more. Unfortunately, High Contrast was not changed. I still am looking at a very white page and it's difficult to see anything. Does anyone have a suggestion? Maybe a registry hack? I did find a hack to turn off the keyboard shortcut for High Contrast, but the shortcut, if it was on my computer, didn't work, anyway.

Thanks
 

·
Global Moderator
Joined
·
42,228 Posts

·
Registered
Joined
·
1,138 Posts
Discussion Starter · #4 ·
Is it a laptop? If so, did you accidentally turn the brightness and/or contrast way up?
I gave someone an older Dell monitor. It had dimmed somewhat over the years. Before giving it to them, I plugged it into my desktop to adjust the brightness. I changed the brightness setting from 75 to 100. It looked pretty good. Then, when I plugged my monitor back in, it was changed to High Contrast Theme White.
 

·
TSF Moderator , Hardware Team , Networking Team
Joined
·
8,855 Posts
With that monitor connected, shut down the computer properly, wait a few seconds and then power it back up.

If it's still too bright, try using the monitor's OSD to lower/adjust the brightness and/or contrast settings.
 

·
Registered
Joined
·
1,138 Posts
Discussion Starter · #6 ·
With that monitor connected, shut down the computer properly, wait a few seconds and then power it back up.

If it's still too bright, try using the monitor's OSD to lower/adjust the brightness and/or contrast settings.
This is a new Acer monitor. The default settings are very good. I don't know that I would want to change them. I've attached a picture that is displayed using ImageGlass. It is just as I would want it.

I've also attached a picture of my desktop. All Windows files/folders/ etc. look similar to this.



Water Plant Sky Cloud Building Photograph Rectangle Font Line Screenshot
 

·
Registered
Joined
·
1,138 Posts
Discussion Starter · #7 ·
Here are two pictures of my desktop. To the right in each is High Contrast settings. You can see that whether High Contrast is off or on the desktop stays the same. The high Contrast setting seems to be on in both regardless if the button is set to on or off. I guess it's alright to show you what my gmail looks like. If not, please remove it


Rectangle Azure Font Slope Personal computer Rectangle Slope Font Parallel Technology Computer Personal computer Product Azure Operating system Computer Personal computer Product Azure Operating system
 

·
Registered
Joined
·
1,138 Posts
Discussion Starter · #9 ·
My monitor is fine.
The issue was High Contrast. I was stuck in High Contrast White theme. It would seem that if I turned off High Contrast completely, the default Windows theme would take over. This did not happen. Under High Contrast settings is Related Settings -Theme Settings. I should have seen this. My error.

Under Themes are several to choose from, plus option to get more from Microsoft store. On your advice, I changed themes. What I have now is OK. At least I'm not looking at that blinding white.

Thank you Thank you Thank you

Too bad MS didn't provide a one click button to switch you back to the theme Windows shipped with. That's all I really wanted.
 

·
Registered
Joined
·
1,138 Posts
Discussion Starter · #11 ·
Thanks for the link. I chose Aero. I didn't use for years because of it's high transparency. It doesn't have that now.
 

·
Registered
Joined
·
37 Posts
Widows 10 Pro 64 bit Version 21H1 Build 19043.1165

High Contrast was accidentally turned on. I cannot turn it off. I've tried every solution I could find on the Internet, including those offered by MS. They do not work. As a last resort, I used Recovery to reset the computer. Many settings I wanted to keep were changed back to default. Single Click, No Sounds, No Windows Animations, many more. Unfortunately, High Contrast was not changed. I still am looking at a very white page and it's difficult to see anything. Does anyone have a suggestion? Maybe a registry hack? I did find a hack to turn off the keyboard shortcut for High Contrast, but the shortcut, if it was on my computer, didn't work, anyway.

Thanks
put your cursor on a black part of your home screen and right click ,then go to personalize from there you should be able to alter your color and contrast. hope this helps
 
1 - 13 of 13 Posts
Top