Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I'm running Vista SP1. Web content filtering has been turned on somehow...not by me for sure...and I cant turn it off. I'm set as sole user and administrator. I looked at parental control but that isnt set. I can't find any way to get rid of this blocking of pages and web site. I get the message
"The requested Web page is categorized as "remote-proxy"

and has been blocked by Web Content Filter.

Please contact your system administrator for further information.
Can anyone help me please?
Thanks.
 

·
Registered
Joined
·
2,054 Posts
Hi,
Welcome to TSF.
Go to the Tools tab in IE7 and select Content. Then select Disable under content advisor.

Paul
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top