Tech Support Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi,

I have a toshiba portege m400.
It has windows xp proffessional SP3 installed (the previous owner replaced it with this from the xp tablet edition - i want to upgrade to vista so i can have the tablet abilities back!)

Anyway, I've got a version of vista - a home premium upgrade version.
When i try installing it it comes up with the error:

'This computer is not compliant with the Advanced Configuration and Power Interface (ACPI) standard. Windows must be installed onto a computer that supports ACPI. Contact your computer manufacturer for a BIOS update or install Windows on an ACPI-compliant computer.'

When i try and boot from the cd it gets up to when i type in the product key, but then it tells me i should run this from my current operating system.

I've tried to update the BIOS (it's currently 1.8 and I've heard vista needs 2.0 at least). I tried to install the latest driver from the Toshiba website - BIOS version 3.2.8 but it tells me 'this computer is not supported' even though i went through the procedure of choosing my laptop's kind and spec and the driver came up on it's list.
Now i'm pulling my hair out.

Can someone please help me!
Would getting a full version of vista work (not an upgrade version) and boot it from the cd since it seemed to get further that way?

Thanks!
 

·
Awesom-O 4000
Joined
·
1,241 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Re: Trying to install vista on my toshiba m400 but won't work...

Yes it is - I've checked online, done a vista compatibility check and it's got a sticker on the laptop saying 'vista compatible' it's just on the ACPI where it gets stuck...
 

·
Registered
Joined
·
5,245 Posts
Re: Trying to install vista on my toshiba m400 but won't work...

This sounds more of a Vista issue, so I am going to have this moved over to Vista Support. Hopefully they can help you more :smile:

-Coolfreak
 

·
Premium Member
Joined
·
77,999 Posts
Re: Trying to install vista on my toshiba m400 but won't work...

it's not a vista issue
it only has half the min ram required and requires a bios update
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Re: Trying to install vista on my toshiba m400 but won't work...

it has enough ram - it's been upgraded. I've tried to update the bios but it doesn't want to install. It's currently 1.8, i tried the upgrade to the 3.2.something but it says my computer isn't compatible, even though I got it from the toshiba website and it's for my specific machine. Maybe I should take this up with toshiba...
 

·
Premium Member
Joined
·
77,999 Posts
Re: Trying to install vista on my toshiba m400 but won't work...

are there any upgrades between the 2 you may need to upgrade i at a time till you get to the one you want

1.8 to 3.2 is a large jump in numbers
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
Ok, it has 1.5 gb ram, and the model number is: PPM40E - 1S7012N

I tried to install BIOS update 2.0.... this then told me I needed to install 'common modules'... which I then searched for, but it seems there is only one for the M400 but only if it's running windows XP tablet edition, not XP proffessional! Seems I'm stuck...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
It seems I cannot install any BIOS updates until I install 'common modules', but when I try to install common modules I get the error: 'unable to ACPI namespace! GNS.exe terminated'. I click 'OK' and try to continue but then I get the error ' Not an ACPI machine. Cannot install TOSHIBA ACPI logical drive'
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top