Tech Support banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
878 Posts
Discussion Starter · #1 ·
Ok, i'm great with hardware and setting up some killer rigs, but when it comes to networking, i'm at a loss.

Here's the situation, and what i would like to do.

Broadband internet comes into broadband modem. Broadband output is wired to wireless router. Wireless router then feeds broadband to my main rig using network cable.

My 'beater' computer upstairs gets it's internet connection wirelessly via a wireless PCI card.

I'm not farmiliar with how to get these two computers to talk. I (albeit stupidly) used the network setup wizard on the main computer to create a little network. I then set printer and file sharing on, got to the end of the wizard and went upstairs with the little disk XP created for me. Popped it in the 'beater' computer and input the same workgroup name as downstairs.

Now, i can see the downstairs computer, and the 'beater' computer from the 'beater computer'. When i try and use resources on the downstairs computer from theh 'beater' it tells me I don't have access to the downstairs computer.

On the downstairs computer, I can't even see the 'beater'. Needless to say i have no clue what i'm doing, i'll admit that.

So what I'd like to do is dissolve the current network since i've screwed it up, and build one that works. I don't want to do anything crazy, i just want to share printers and play MP3's from the other computers.

Help?

Thanks in advance!!
 

·
Citizen of the world
Joined
·
51,140 Posts
Turn off any firewalls for debugging. If the firewall is the problem, you'll have to configure it to allow access to "trusted zone" addresses. Note that some firewalls must be completely uninstalled to stop them from affecting your networking.

PING each computer by IP address, and if successful, PING by name. You can obtain the IP address of a computer by opening a command prompt (DOS window) and typing IPCONFIG. This should work for any Windows version. A failure here needs to be corrected before you go any farther.

All computers should be in the same workgroup for computer browsing to function properly. File & Print Sharing has to be enabled on any computer you wish to share files or printers from. You also need to actually share the resource in question from My Computer, right click on the drive/printer/folder, and select sharing.

If you encounter difficulties accessing computers that are visible in Network Neighborhood, make sure the computer being accessed has an account with the same name/password as the system connecting to it uses to login.

While the default NetBIOS setting is correct for normal network configurations, it's possible for it to be altered, and it costs nothing to make sure it's correct. NETBIOS over TCP/IP must be enabled for normal network browsing.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #3 ·
Hello,

Thank you for reading and responding, if it's like my other forums, you probably get this question 5 times a week.

I shut firewalls off on both computers (zone alarm) and was able to ping by IP address and name successfully.

File and print sharing is enabled, and i've only got the contents i want to have access to from the other computer shared. I believe the issue may be the workgroup. I was pretty sure i put the two computers in the same workgroup, but looking at them on the downstairs rig it seems they're in different ones - the one I made, and MSHOME, which i'm assuming is default.

If possible, i'd like to wipe this network out, take each computer off anything that's not their own, and start over. I don't want to try and troubleshoot and repair something i botched and have it be glitchy if i can wipe these connections out and do it right with some help. I came downstairs this morning to my computer asking me to connect every time i wanted to use IE... it never did that before.

Ideas on how i can wipe this clean and start over?

Thanks for your help so far!!
 

·
Citizen of the world
Joined
·
51,140 Posts
If you're pinging both ways, it's a lot easier to fix the remaining issues. There's no one "reset" to remove all the network configuration, and you're liable to do more damage than good trying.

The computer asking to connect I suspect is the lan settings. Tools, Internet Options, Connections, and check "Never dial a connection"
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #5 ·
Ok, if i can fix it, i'm all ears!
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #6 ·
Actually, I belive you can disregard, i do belive i've got it. The downstairs computer was part of the MSHOME default workgroup, not the one i had created. I just added the computer in, shared what i wanted on both, and am able to access them with no problem. I've also had to set up my firewall for trusted access to get them, but it's worth it!

Thank you for your help in this matter, and i'll post back here if i have any more trouble, thank you again!!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top