Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Okay so heres my deal, I just got me a Brand new motherboard, graphics card, RAM, and CPU. But the deal is i got this all put together everything is plugged in i made sure, My computer works but everytime i go to start it up i get a blue screen error.

So i tried to reformatt, but everytime i try and reformatt the blue screen comes up before i can even get to the windows xp install menu.

This is what my computer consists of:

MSI:K9N2GM motherboard
AMD Athlon 64 X2 6000+
2GB DDR2 RAM
NVIDIA GeForce 8800 GT
30GB Hardrive (Somewhat years old)

This is the screen that comes up when i try and normal start up.

A problem has been detected and windows has been shut down to prevent damage to your computer.
If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:
Check to be sure you have adequate disk space. If a driver is identified in the stop messag, disable the dirver or check with the manufacturer for updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as cachig or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select advanced startup options, and then select safe mode.

Technical Information

STOP: 0x0000007e (0xc0000005, 0xf75fe0bf, 0xf789e20c, 0xf789df0c)

pci.sys - Address f75fe0bf base at f75f7000, Datestamp 3b7d855c


I cant run it in safe mode or anything, This is really really frustrating and i hope someone can help me because this has my mind all boggled and i just really want this computer working... :p

Thanks for taking your time in reading this.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top