Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
In some media players on my computer, the picture appears to have a white or very bright 'cover' over the video picture. I found a setting in WMP to fix this but it happens in VLC player, RP, etc. I have an nvidia 6800, 1 gb ram, Nvidia driver 81.84beta (Happens on other versions), Updated all players and plugins in all cases. Please help me!
Thanks!
 

·
Registered
Joined
·
5,741 Posts
Sounds like your lacking the right codecs. k-lite codec pack is a good one.
I think theres a free version, do a google..
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
not a codec prob...

Well, i have been using the newest version of FFDshow for the codecs for a wile not and i said i changed a werid grapic option in WMP and it did the trick for that player. Does anyone know some advanced config on Nvidia desktop manager? Mabe that would help
but thanks
 

·
TSF Emeritus
Joined
·
26,228 Posts
Try this advice from UncleMacro http://www.techsupportforum.com/showthread.php?t=63401

1) Go to the NVIDIA control panel. You can get to it by opening the Windows Control Panel, double-click Display, select the Settings tab, click Advanced, then select the NVIDIA tab
2) Go to the "Color Correction" page
3) Set "Apply color changes to:" to "All"
4) Set "Color Profile:" to "Advanced mode"
5) Click "Restore Defaults"
6) Click "Apply"
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
Thanks! ill try that tonite when i get home!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top