Tech Support banner
Status
Not open for further replies.
1 - 20 of 26 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hello all. I am brand new to this sight and am in need of help.

Built new box yesterday. BIOS is recognizing all drives. Put Win XP pro in DVD-R and am told to reboot and select proper boot device. Have been through BIOS, can't understand why this happening. It's so frustrating to stall this far along in the build.

Please help
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I tried multiple combinations of boot orders and nothing seems to work. More specifics: I have 2 Pioneer dvr-111d installed on primary IDE, I left both with factory jumper settings. Two HDD installed vis SATA II bus. BIOS seems to recognize only one of the DVRs as Primary IDE master, the the hard drives are 3rd and 4th IDE decices. Doesn't seem to differentiate the two dvrs.
 

·
Registered
Joined
·
428 Posts
Did you try the disk in both ROM drives? It sounds like only one is being detected. Check and make sure the jumpers are correct, or if you have a cable select type cable. An easy way to tell is if the ribbon is labelled "Master - Slave - System Board" or something similar

BIOS boot order should be 1st device pointing at your ROM drive(s)
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
I did try the disc in both DVRs. I have them connected with the 80 pin IDE cable, one plugges into the master connector and the second into the slave connector on the cable, with the cable itself plugged into the primary IDE on the motherboard. I am hesitant to mess around with the jumpers because while the documentation explains which pin does what, it does not tell which physical pin is which, so I'm not sure what to do.
 

·
Registered
Joined
·
428 Posts
Is there writing on the cable like I described above? If so, the jumpers on both drives should go on "CS". If not, the jumpers should be on "Master" on the first device, and "Slave" on the second. If you didn't touch the jumpers yourself, they are probably BOTH set to Master, and you don't want that.
I'm also a little confused about your hard drives. Are they SATA, or IDE?

EDIT:
This isn't your model, but it is probably the same
http://www.xlr8yourmac.com/G3-ZONE/hival52x/jumpersettings.GIF


.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Thanks for your help, by the way.

There is writing on the cable. Both of the drives are set to master, I don't know how to change them to cable. Please advise. The jumper appears to cover two pins while the documentation describes the pin by single numbers.

The hard drives are SATA.
 

·
Registered
Joined
·
428 Posts
Thanks for your help, by the way.

There is writing on the cable. Both of the drives are set to master, I don't know how to change them to cable. Please advise. The jumper appears to cover two pins while the documentation describes the pin by single numbers.

The hard drives are SATA.
See my edit above. The link shows a pic of how the jumpers cover the pins
That they are both set to master is the problem though
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
Yes, I'm able to boot.

Windows Installation started up, gave me a partition message and asked to format. I said OK and it's proceeding excruciatingly slowly.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
It hasn't asked for drivers or let me know of any problems, but I get the feeling something's a little funny.
 

·
Registered
Joined
·
428 Posts
I don't have a lot of experience with installing on SATA drives. If it is formatting your drive, then it is past that point and everything is fine. If you have a large drive and you didn't pick the quick format option, it could take a long time.

.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
Well, I did not choose Quick Format, thinking for some reason that quick must not be as good. Something curious, however. The screen reads "131070MB on disk 0 at Id 0 on Bus 0 at atapi [MBR]" disk 0 and Id 0 were my only choice on the format screen. 131070 seems a little small as the two disks are 250 GB and 320 GB respectively. Should I be concerned?
 

·
Registered
Joined
·
428 Posts
There is some kind of disk limitations with earlier versions of XP pre service pack 1, but I really don't know much about that. Hopefully someone else will have a look and know more than I do.
The installation will only "see" the hard drive it is installing to at this point. You will be able to format and manage your second drive through Windows Disk Management after the installation is complete. Your next step after installation will be drivers, then Windows Updates and Service packs. Are you installing from a Microsoft XP CD, and does it have Service Pack 2? It will say on the front of it

EDIT:
I personally would have made a smaller partition, about 10 or 20 gigs or so and installed Windows on that. Then you can use the rest of the space for storage, and the format and install wouldn't take as long. Neither will future defrags
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #17 ·
It is an XP CD, Pre SP1 I think. I'm hoping I can correct the issues you mentioned when I dowload the updates.
 

·
Registered
Joined
·
428 Posts
Good info here

And here

I would seriously consider starting over and taking my advice above about partitioning. Another advantage is you can keep your data on another partition and it won't be lost if you have to reinstall Windows.

EDIT:
Then after getting SP2, you can create partitions any size you want from the existing space on the boot drive and your secondary drive

.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #19 ·
Good point (your edit). Is that something I can do after the install? Will a small partition like that affect my ability to install and run apps?
 

·
Registered
Joined
·
428 Posts
Not at all. 15 or 20 gig should be more than plenty. You can go 40 to be safe, as for a while that seemed like the average HD size a few years back on pre built computers, in my experience anyway.

EDIT:
Sorry, to answer your first question, you cannot do that after install unless you have a program like Partition Magic, which I'm sure you do not. Best way to do it is start the install over. It sounds like a chore, but I install and reinstall at least 20 or more times each month. The more you do it, the better you get and the more you learn

EDIT again:
Let me clarify. You cannot repartition the partition you install Windows on AFTER the installation, but if you START with a smaller installation partition, THEN you can work with and resize partitions with the remaining space through a Windows utility. Just wanted to make sure we are on the same page
 
1 - 20 of 26 Posts
Status
Not open for further replies.
Top