Tech Support banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I am in the process of building a computer. Configs:

ECS P4 Motherboard
P4 1.4 gig
256 DDR Memory
Savage4 Video Card
Maxtor 40gb hard disk
Cyberdrive CDRW

After installing everything, when i turn on the power, everything seems to run normal except I do not get any signal on the monitor. I also do not hear any beeps. But the fan runs, the hard drive and CDRW lights blink and the power led is on. Does anyone have suggestions on where to start troubleshooting. Any suggestions on clear CMOS. Havent done it before, so wasnt sure if it will have any future negative impact

Thanks
 
S

·
Guest
Joined
·
0 Posts
Welcome to Tech Support Forums deadhead

Is this your first build?

Could you please give us the model number of your motherboard.

This will help in trouble shooting your problem...:D
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Motherboard model

The motherboard model No. is ECS P4S5A. Yes, this is my first PC built and if it haunts me like this, i guess this may well be the last. I did try pulling out all the components except processor from the motherboard and then power-on the unit but still did not hear any beeps. Is the beep rule universal for all motherboards?? Someone told me that it should give a long beep without memory module installed, which i did but to no effect. Thanks for all the help.
 
S

·
Guest
Joined
·
0 Posts
Lets try the old out of the case routine..:D

Disconnect everything off of the motherboard except the CPU, Heatsink and Fan.
The fan should be plugged into the connector to the right of the CPU.

Take the motherboard out of the case and lay it on a phone book or something non conductive.

Hook up the following items only.

Hook up the wire that comes from the power button on the front of the case to the correct header, See manual.

Hook up the the power supply to the motherboard.

Insert one stick of ram.

Insert the video card all the way.

Hook up the monitor.

Hook up power to computer.

Turn on the monitor.

Turn on computer.

You should have video on the monitor.

This sounds like a lot of work but it narrows down the devices to a few.

Try this and post back with the results, Relax and take your time...
;)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
It finally shows up

Speedo,

I followed the steps that you had mentioned and at last I was able to view some results on the monitor. Here are the error messages that appeared on the monitor-

CMOS Batter low
Keyboard error (of course..no keyboard)
CMOS memory wrong size

F1 to setup
F2 to load default values and continue

But i am extremely happy that at least something showed up. More importantly, i know that i am in the right direction. Ok. now i tried to leave everything as it is and put it back in the case. Guess what!! NO signal to monitor again. I am hoping that since you told me to take out the motherboard from the case, there must be a reason and hence you would know exact why the problem appears again.
Can you guide me what next step I should take to get the monitor working while motherboard sitting in the case.
Secondly, what option should i choose once the monitor is powered for the error messages as mentioned above (F1 or F2). The CMOS messages may have appeared because I had reset the CMOS jumper after taking somebody's advice.

Thanks a lot.

Deadhead
 

·
Administrator, Automotive Team Manager
Joined
·
5,294 Posts
I welcome you as well deadhead! First on the setup/default question - normally I'd say go into setup but you may want to try defaults until you get it up and running in the case. As to the case, if your mobo tray is removable mount it on there with the standoffs and do the SPEEDO out of the case test again. If it works then , there's something shorting out when it's in the case.
Hope this helps - MT
 
S

·
Guest
Joined
·
0 Posts
Sorry but I hit the rack at around ten or so, Not like you youngsters...;)

Hey deadhead I see your on the right track by your last post...:)

The first thing you want to check is did you put the little brass standoffs into the back plate of the case for the motherboard to mount onto.
They look like these.
Standoffs


If you look at your motherboard you will see holes with metal rings around them, These are the holes your screws will go through and screw into the standoffs.

So you only want to put standoffs in the back plate where they will line up with the holes in your motherboard.

The little nylon standoffs are to be put in the holes in the motherboard that don't line up with holes in the back plate.

So attach the brass standoffs to the back plate.

Put the motherboard on and screw it down. Not to tight mind you your not building a skyscraper here...:D
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Nylon Standoffs??

I did put the brass stand-offs at the back of the plate. I will double check and make sure everything is nailed properly. But i do not understand the reference to "the little nylon standoffs to be put in the holes in the motherboard that don't line up with holes in the back plate". Are these the small rubber type rings? If it is, how do I put these on.

Thanks Guys
 

·
Registered
Joined
·
52 Posts
For those giving advise on this Post, I would like to remind you that the Power Supply for the P4 is different than all others.

The "rubber rings" refered to, I believe, are to be placed as washers on the screws that are used for the standoffs.

The Nylon standoffs are used where there is no hole in the mother board but a there is a slot for it on the case.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
It works now

It finally works from the case as well. I was missing 1 screw on the motherboard which was causing all this problem. Hard to believe, but i guess I was being lazy somewhere. Thanks guys for all the $100 input. Now as far as the CMOS error messages, I will go with the default options and see if it does make configurations easy for me. If any problems with default, then I would go for manual Setup. Any preference that you guys can think of??

Thanks a lot again
 

·
Registered
Joined
·
11 Posts
Discussion Starter #12
Now it hangs during boot operation

Its me again. I get the errors when I boot up as stated earlier.
CMOS setup error or CMOS Battery low
CMOS memory wrong size

I press F1 for manual setup and it hangs up after few seconds. If I press F2 for auto setup, it hangs up again after few seconds. A floppy drive is missing at this time, as i was about to get it from my old pc, which betrayed me at the last minute. SO i will get floppy drive first thing in the morning and test with it. But i do not have any boot disk to boot-up. So was wondering y that would cause any problems. Any suggestions on hang-up and CMOS problem.
thanks
 
S

·
Guest
Joined
·
0 Posts
With the computer off and unplugged try reseating the ram again.

Clear the cmos by putting the jumper on 2-3 for about 10 seconds then out it back on 1-2.

Boot into bios by hitting delete when prompted.

Down the bottom left hand side of the list choose load best performace settings.

See if this helps...:)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #14
Question

Ok speedo, I did boot the computer with Best Performance settings. Next time when I turn on the PC, it goes through some system checks and then finally looks for boot record in the following order-
Hard Disk, Floppy and then CD-ROM. It does not find any and proceeds to a screen with some Novel netware version info message and just sits there. I guess this is normal.
Problem is that I am booting from the CD but the BIOS is not able to recognize the CD-RW installed. I went to the Hardware section in BIOS and pressed F3 for auto detect hardware. It detects hard disk on IDE1 as Master, but no CD-RW, etc. I have CD-RW installed as Master on IDE2 and no other CD-ROM is installed. Since jumpers is set to Master, I dont understand why it wouldnt recognize the CD-RW. Does it matter which way a jumper is inserted cause I was noticing that it can be set into the PINs in any way?
Secondly, what is the additional 12V 2x2 Power Connector on the motherboard for P4 machines. Someone has been mentioning it, but i I have just 1 power connector going to the motherboard and it seems to power-up and work fine. If its not relevant now, then dont bother to answer.

Thanks for all the help, hopefully i should be up and running with my new system soon.
 

·
Registered
Joined
·
57 Posts
SPEEDO said:
With the computer off and unplugged try reseating the ram again.

Clear the cmos by putting the jumper on 2-3 for about 10 seconds then out it back on 1-2.

Boot into bios by hitting delete when prompted.

Down the bottom left hand side of the list choose load best performace settings.

See if this helps...:)
I just remove the jumper altogether. Guess it's more of a preference thing?!

Deadhead, reseat the CD-ROM cable and double check to make sure slot 1 and pin 1 are matched on the cabel and CD-ROM (CD-RW). If that's a no go try putting the CD-RW on IDE1 (worth a try).

As for the jumper.... I never have come across a jumper that must be inserted a certain way. It might be some new fad but I doubt it.

For the power connectors. Is the 12v power connector one big slot or two slots side by side. I think you are refereing to the p8/p9 connector and on newer systems it's a p1 connector. If it powers up, you picked the right one other wise you would have released the magic white smoke from the computer :D .
 

·
Registered
Joined
·
11 Posts
Discussion Starter #16
Standoffs??

SPEEDO,

Where can I get the plastic/nylon standoffs you had mentioned earlier? It did not come with my case. Can I use any other creative substitute for it if its hard to get in market. I have the computer running very well except that i am running it outside of the box. It seems to be shorting again the moment i put in the box even though I do have all the screws tightened in the brass standoffs. So only other thing I can think of is the Nylon ones that you had mentioned.

One more thing. I have a DVD rom running well with the machine. I had also bought a CDRW but the BIOS has failed to recognize it. It does take a while on that particular IDE but does not come with any result. Is there any trick to input it on BIOS. Any drivers would help?? Its a Cyberdrive CDRW. I have tried it as Master and Slave but with no effect. Also switched it with IDE1 cable, but still no result. The lights blink on CDRW, so its powered on.

Thanks a lot.
 
S

·
Guest
Joined
·
0 Posts
As far as the plastic standoffs go you don't really need them they just add extra support around the edges of the motherboard.

You say it runs fine out of the case but when you put it back in the case it doesn't work. This is obviously a short of some kind.

Make sure there are no brass standoffs anywhere on the back plate except where the screws go through the motherboard.

As far as the CDRW goes make sure it is jumpered properly before you hook it up. How exactly are your ide devices configured?

I'll be back...:D
 

·
Registered
Joined
·
11 Posts
Discussion Starter #18
I am quite confident that I have all the brass screws at the right spot. I will double check it. Couple of weeks back when the same problem appeared, I was missing 1 screw and after putting that on it did power up the monitor. I was having other problems so I had to take off motherboard and now all of a sudden the problem is back on. Any way to figure out where its shorting??

Regarding jumper settings, I have Hard disk set to IDE1 Master, DVD ROM as Master on IDE2, CDRW as Slave on IDE2. It takes a while searching in BIOS on Slave IDE2 but then returns message no device found. Would any kind of drivers help??

Thanks bro!!
 
S

·
Guest
Joined
·
0 Posts
Ok try this make the CDRW the Secondary master on ide2

Try booting with the CDRW alone on ide2.

If it works add the DVD as a slave on ide2

Make sure you change the jumpers first...:D

Good luck....:cool:
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top