Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Recently just bought a Asus A7N8X Deluxe motherboard w/256 2700 DDR Ram and with Seagate Barracuda 40G. I'm stumped on this one, the BIOS detects the harddrive as the primary but right after the detection it comes up with "primary channel: hard drive not found" and "secondary channel: hardrive not found". I've tried a different harddrive and just get the same results. Is there a setting in the BIOS and if there is why would the BIOS detect it and then get this message coming up that it can't find it?

Any help would be appreciated, Thanks
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Same suggestion here. Is the drive getting power? Also, try putting a different IDE device (CD-Rom or something) on the same cable you're trying to put the HD on so you can verify that the cables are good.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
yeap

try this...

take the drives out, all of them if you like....
...and put a red dot on the back of the drive next to the end of the plug that says "1"

a permanent marker will work, but a paint pen is best....

then look at your motherboard, and look for the end of the plug that has a little mark by it or it will also say "1"

mine looks like this...

_
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . | <----this is pin "1"
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
then look at your cable...
it has a stripe on the side of the cable that tells you that is the side with pin "1"

make sure pin 1 on all drives, and pin 1 on the mainboard all line up with the red stripe.....



if that doesnt work then it could take a moment to figure it out...

~BoB~
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
oh wait

have you checked your jumper settings on the drives?


it goes:

cable one "IDE channel One":
Master Drive= 0
Slave Drive= 1

cable two "IDE Channel Two":
Master Drive= 2
Slave Drive= 3
so you want your hard disk that is going to boot on ide cable one with its jumper set to master....

then the second device on that cable with it's jumper set to slave...

and the same with the next cable....

unless you are running only one drive per cable...

then you can set the jumper to cable select....

~BoB~
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top