Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hello,

I have been having trouble signing in to my Bank of America online account. When I enter my user name it takes me to a screen that says "We are temporarily unable to process your request. Please try again." This started out of the blue. I having using their website fro years from the same computer with no problems. I've called thier tech support several times and they have walked me through my IE and Firefox settings (I use both, mostly ff) and everything checks out fine. I disabled McAfee firewall and Windows firewall which didn't help. I started a new online accout and switched my info to that. Everything was there and working so I signed out and then tried to sign back in to the new account. Same problem occurred on the new account. The reason I know it is something on this computer and not their website is that they can sign into my online account from their computer.

If anyone has any ideas on settings to check or whatever, please let me know. Thank you very much for your time.

My system:
IE 8
Firefox 3.5.5
Windows XP
 

·
TSF Emeritus
Joined
·
15,080 Posts
Please try this

Clean TEMP files

Click Here to download ATF Cleaner by Atribune. Save it to your Desktop.

Go to your desktop and double click on ATF-Cleaner.exe.

Main

Under Main. Click Select All, then click Empty
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Okay, I downloaded and ran the cleaner. It got rid of a bunch of files but, I'm still unable to access my account. I'm thinking it has to be some sort of "setting" that has gotten toggled somehow since IE and Firefox are having the same problem. Can anyone think of anything like that I could check?

^Thanks for the suggestion. I wish that had worked.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top