Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
Hi people!

I have a new problem to solve. When I first went to house call, there was a little window that pop up and said that I had js/gigger a trojan. That was befor the virus scan. The next time I went there the same thing. Then no more. I have norton and up date every or other day. It has never found anything.

Two nights ago this tds-3 which is a trojan finder, pop up a window, and said that I have js/gigger, But when you run the program it never finds anything. I went to house call and norton and had a scan, nothing.

I down loaded trojan remover, and it has this gigger in the data base, but could not find it on my computer. I also down loaded anti-trojan and it could not find it. I have not been able to find a cleaner for it at norton.

Any ideas on this. Thank You, Jim:upset:
 

·
Registered
Joined
·
1,274 Posts
It is most likely finding traces of the trojan, but no actual meat and potatoes... I'm almost positive that if the trojan were there... Norton would throw a screaming hissy fit... not to mention TDS (GREAT program) finds stuff that isn't even out yet, just my scanning code of programs and alerting you to stuff it doesn't like... so it most likely a dead registry entry... go ahead and type msconfig in the run menu and have a look through there and see if you find anything out of the ordinary.... Good Luck :)
 

·
Registered
Joined
·
130 Posts
Discussion Starter #3
I typed misconfig in run. Computer says cannot find. Tds-3 says that trojan adv., possible down loader- c:\program files\ online services\msn50\msnboot.exe. Trojan guarder puts another flag up (found trojan: other type=(no). I deleted the file out look down load services, now have to check to see if is all right.

Thank you , Jim
 

·
Registered
Joined
·
1,274 Posts
OOOps your running ME huh? Sorry man I think they changed it.... it may be winconfig or just config... I'm not sure.. hopefully someone'll bail me out I used ME for all of 1 1/2 weeks
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top