Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #1 ·
ok, this is a LONG>>>>>>>>>> story but ill make it short. I lost my profile in Firefox. I still have the all the files such as the chrome directory and all that neat stuff but the only problem is that everytime i move the my old files into my new XXXXX.default profile i always get a browser that has everything blank and everything, kinda hard to explain but if u need a pic i will provide one.


Question: How do I move profile (a) into another profile (b) without (b) goign crazy and (b) being stable? :4-dontkno
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #3 ·
well, that didnt excactly work... everytime i get done configuring the profile.ini, firefox automatically creates a new profile and boots that profile even though i redirected it to my old one...
 

·
TSF Emeritus
Joined
·
26,228 Posts
In profiles.ini did you change Path= to the new profile's location, and IsRelative=1 to IsRelative=0?

If the instructions at the bottom of the link didn't work, try reinstalling Firefox.
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #5 ·
well, yes i did. But its kinda to late now because i eventually sucked it up and reinstalled all the extensions, themes and reconfigured all the user.js and userChrome and userContent and about:config files... took awhile but eventually got done. i sure was tired though after all that work, lol. -razz:
 

·
TSF Emeritus
Joined
·
26,228 Posts
:laugh: I had the same problem last week. Reinstalled everything, cleaned out all the unnecessary extensions (adblock slows everything down!) and now it's running quicker than ever.

Make sure you read the section on backing up your profiles. It could be useful one day :wink:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top