Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Specs:

OS:Windows 2000
Mother board: Asus P4S800D-X
HDD: 80Gb
MDt
Enhanced IDE HD
Parameters: 7200 RPM, ATA100, 2mb Buff

CPU: Intel 2.4Ghz
Я˩ c28o35-003 CE
109X9512T55056
0c 12v o.17A PAT
SANYODENKI

PSU: TR Switching Power Supply
Model#: P4-350W
Side note (For Pentium IV)




Problem: Searching for causes of problems : /...


Usual Bug of little nuisance: Sometimes when monitor is on before computer is powered on through front power button... monitor gets lil back bars in horizontal patterns...

New problems spurring search for problems:
  • Computer seems to shutdown/power down/sleep? randomly...
  • While fixing received 1-2 "Read Disk errors" followed by shut downs?
  • 4+ "overclocking failure"
  • 1-3 CPU Fan Error (Took fan out and tried to clean and inspect...)

First occurance:

Last time computer did it was about a day/2 ago...
Computer while starting up would shutdown ect. and front button stop responding... (randomly shut down that is... No key points it seems)

Switch off back switch... then wait a little for motherboard light to go off... Switch back on... wait a bit... hit front power button and repeat until success... (not sure if I received 1-2 "read disc" errors)

(success in that I got one error message 'overclocking failed' where I proceeded with default settings...) -_-... Not sure if my computer was over clocked before hand...

(a friend did most maintenance on computer for me until I took high school computer engineering bout a year ago and moved to my fathers where now I maintain all computers/networks...)





Next day:
Went to turn computer on... same problem... but this time... not fixing it self so easily...

so I proceed to huff and crack open case...

Qtip dust/dirt from heat sinks and fans... ($store feather dustered graphics card and over motherboard -_-... I've don't got money/room for computer maintenance equipment or better 'static less' items and tools...) I was soft as I could be...



Narrow down problems:

Start up with HDD unplugged:

Hiss/rattle/Static? noise when power in back switch on...

Power switch in front doesn't seem to take effect until 1min or so passes and sound settles down...

PSU may be more noisy then usual? (It's been a long time and my computer seemed dead silent when I first got [B-Day]... but it's been a few years and a replaced motherboard and such since then... [for gaming] )


When system finally seems to power up ... it either shortly shuts back down... (fans turn off hiss noise settles/disappears? again?)

or asks for boot device/reboot and sit there for a few mins seemingly fine... not shutting off...

I went into settings and looked at various CPU thermal control options and turn them off... but it randomly shut off before I could save settings...

(Not sure if it has anything to do with cooling fan...) Nothing else sticks out as a problem from a glance...

I think it was a trick of the eyes but thought I saw sparks in rear chasse fan once (via. View hole in case)...



Boot with HDD:

Computer turns on... Can look at BIOs (Thou I dunno what I should even change now...)

While looking at BIOs old monitor bug randomly kicked in covering screen in many 'bars'...

Still able to see I allowed it to continue booting up... it shuts off around either windows start up or just afterwards...



I have no Windows disk.... (back with a friend I'm not likely to contact...)... So taking another HDD I have or the one I have now and trying to Fdisk isn't really possible for me... Unless I get e-mails on suggestions to deal with that...


(Been rather busy with computer lately...
I settled to maybe defrag and do a few system checks when I had some time... on first occurance...

I played games through day mostly [Game:Shaiya] listened to music on media player and chat on MSN... Nothing special that included viruses...

I have left computer on over night sometimes [in game with monitor off ^^;...] but usually put computer on standby or shutdown for night...

I usually have a sharp eye for simple virus links and downloads...
And a few free security systems like Avast and recently... StopZilla and a few trials that simply scan and do nothing else I've yet to clear out...)


I've tried to make this as organized and detailed as possible at the moment...

Also tried to fit it into the best category...

Thank you for your time and efforts...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I bought a new power supply... So far the computer seems fine...

Other then the usual monitor bug where it sometimes puts horizontal blocks on the screen... (A quick shutdown and turn on of computer first then monitor fixed...)

All good as of now... Just in case i got a warranty on this new PSU... ^^...
 

·
Premium Member
Joined
·
78,003 Posts
get a can of air and blow the fans and heatsinks clean with it
the blocks could be bad ram on the video card or the drivers needing reinstalling
check for updated drivers and
in the device manager uninstall the card
reboot tapping f8 and choose vga mode
when windows finishes rebooting
disable a/virus
install your drivers
reboot the computer
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
get a can of air and blow the fans and heatsinks clean with it
the blocks could be bad ram on the video card or the drivers needing reinstalling
check for updated drivers and
in the device manager uninstall the card
reboot tapping f8 and choose vga mode
when windows finishes rebooting
disable a/virus
install your drivers
reboot the computer
Wait...
so your asking me to update my drivers....
uninstall them...
then disable.... my anti-virus?...
just to install the default/updated drivers?

That defeat the purpose of installing the update in the first place?
 

·
Premium Member
Joined
·
78,003 Posts
anti virus can corrupt video and sound driver installation,this is the reason you disable it whilst installing
when you reboot windows auto starts it up again
don't know where this comes into it
That defeat the purpose of installing the update in the first place?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top