Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
so i have a toshiba satelite a215 with a atheros wireless card in it. unfortunately they are built in to toshibas. now my problem started happening about three weeks ago. it was having trouble finding the network adapter or any of the wireless networks around me. Keep in mind i am in an appartment complex that most people don't secure their own internet. It started not picking up anything. and so i reset my modem and my wireless router to think that was the problem. it worked for once. and the next time it happend i had just got done installing updates to the computer. after using windows restore i had still got unable to find any wireless points. it is getting more and more annoying and more and more servere. just wondering if anyone could help me. anything would be greatly appreciated.

V/R
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,389 Posts
Hi -

Have you updated the driver for the Atheros wifi card? Also go into Device manager and un-install ALL found under the Network branch, then re-boot; Vista will re-install the driver upon boot-up.
START | devmgmt.msc

I want to get a look at the wifi signal strengths and get an ipconfig. Download the attached zip file and extract the batch script file to your desktop. Got to desktop, RIGHT-click on the batch icon and select Run as Administrator.

2 Notepad text files will open; save them and attach to your next post.

Regards. . .

jcgriff2

.
 

Attachments

1 - 2 of 2 Posts
Status
Not open for further replies.
Top