Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My Toshiba Satellite A 80 having XP Pro is not booting even in safe mode. I tried with a Win XP bootable disk as well, but no success. It ends up in a blank screen. When I try to boot in safe mode, it shows no error but hangs at the following step:

multi(0)disk(0)rdisk(0)partition(1)\windows\system32\config\system

Any help is much appreciated!!

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I tried that but nothing comes up. It looks like it is accessing cd drive, cursor blinks for 2-3 secs and then goes away leaving a blank screen forever.
 

·
Registered
Joined
·
12,437 Posts
Some few questions...
  1. Can you get into BIOS setup without the screen blanking out?
  2. Have you set BOOT SEQUENCE/BOOT ORDER and make CD/DVD drive the first boot device on the list?
  3. Is your XP install CD genuine/original?

If you answer YES to all questions above then consider using another XP install CD or consider replacing your CD/DVD drive with a new one or at least with a good/working one.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
well, the answer is yes and i have tried another bootable as well but no success. CD Drive was working ok before so I don't think that should be an issue. I'll try with another drive if I got hold of one.

Could it be an issue with hardware...drive controller etc?

Thanks
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top