Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
HI,
I recently got a toshiba satellite a60 and the problem is ...

Well, I tried to install the OS again, so I deleted the partitions and when it should restart it just died. Now when I power it up it does a couple of beeps and closes again, the forum sais that it's a hardware problem ? is it ? what exactly are those recovery cd's and what can they do ? I dont see Toshiba's (r) logo ! ( The screen won't start ) Just the capslook led and the ones under f10 and f11 turn on and the cd-rom lickers a little bit ) and that's it, it shuts down again. I dont think I can do anything with them. It's a long beep and a short one and again a long one and a short one and it's down. it doesnt change anything, nomatter what I try to type. The whole thing takes about 2 seconds.

P.S. : I see this cant see any option in this form to notify me when I get a reply to the post, so a reply in to my mail would be useful. EMAIL DELETED

Many Thanks,
DEX
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hey again,

He's not new. The battery is full and I tried removing and putting it back a couple of times now, still the same problem. I suspect that something messed the bios when it rebooted, maybe the power runned out ( I didnt notice .. but it could of happened altough the battery should of sustain the laptop if the power was out ).
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top