Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I have had many problems before with my TOSHIBA, but this is kinda different.
I don't even know what this classifies as.
What happened is in the process of starting up... it only shows "Express Media Player" . The logo filled up my entire screen. After hitting the usual escape keys (esc / ctrl+alt+del) nothing was happening so I simply hit the power off not thinking it was a big deal. When I tried to re-turn it on, the screen shows again the "Express Media Player" and the laptop was beeping like for 7 seconds, I really don't remember touching any different bottom, the LED lights etc. respond accordingly and the power light stays blue. My laptop is a TOSHIBA Satellite A105-S4334 AND IS REFURBISHED is three years old.
I really hope the answer is something simple like a key combination I can press... so can bring my laptop back to XP!:wave:
Any help is appreciated!!
 

·
Banned
Joined
·
2,854 Posts
It's my understanding that Express Media Player runs from a separate partition using its own operating system (not Windows).

I also understand that you must install that separately prior to restoring the Windows partition.
Maybe somebody here can tell you more. Otherwise, ask the Toshiba techs at 1-800-457-7777.
Have you tried booting your computer and hitting the F11 key and restoring your computer back to factory settings?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top