Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,

I recently purchased a Wireless Repeater from TP Link TL-WA850RE to extend my WiFi to my raspberry PI which I placed on the other side of the house from the internet router.

The repeater works fine, the raspberry PI connects to it and other devices can connect to the repeater as well but I have not been able to find any way to enable port forwarding on the TL-WA850RE .

I am trying to connect to my raspberry PI using my public IP address and a port I have set using ssh.
Here is how I have set it up:
On my Router (that has the public IP address) I have configured my Raspberry PI to always be assigned 192.168.0.143. On my raspberry PI I configured my wlan0 to take 192.168.0.143 as an IP always.
On my router I enabled port forwarding. All traffic that comes in on port 22222 I set it to be forwarded to 192.168.0.143 port 22 (which is ssh on my PI). If the raspberry PI si connected directly to the router this works like a charm and I can access my PI through a ssh connection using my external address.

However, when I added the Range Extender the IP assigned to the PI has changed from 143 to 171. The 192.168.0.171 IP address shows up on my range extender software as well as my router and it shows it assigned to my raspberry pi. I configured my router to pass all connections that com in on port 33333 to be forwarded to the new raspberry PI address 192.168.0.171 on port 22. However I am unable to access the PI using my public IP address on port 33333.

I figured it is because of the Repeater and I must enable port forwarding on it but I cant seem to find this in the latest software I updated my Repeater to (TL-WA850RE(EU)_V2_151224).

Do you have any idea if I can set port forwarding on this repeater? Should I try installing another firmware on the repeater and try to see if that one has port forwarding?

Thank you
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top