Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I'm having a problem implementing Thunderbird through SAMBA. I have done registry changes in a logon script which sets up such things as Favorites fine, i.e.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]

"Favorites"="H:\\Favorites"

so the data that i want to roam to is on the users home folder on the SAMBA drive. When I apply the same to AppData(which I have copied the thunderbird portion to the users home drive) I get the following error pop-up when I start Thunderbird:

Close Thunderbird: Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system.

To narrow down the problem I tried moving the Appdata/Thunderbird folder somewhere different on the local drive and edited the registry accordingly and it worked fine so it only seems to be an issue with the Thunderbird stuff residing remotely???

Doing anything with thunderbird.exe -profilemanager doesn't help, only seems to edit the registry as I already had.

Really stumped on this, any ideas? Thanks in advance
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top