Tech Support banner

1 - 7 of 7 Posts

·
GIGO
Joined
·
1,623 Posts
Discussion Starter #1
Not really an OS question but alternative e-mail... I have used Tbird for years on my Comcast email using the imap protocol... but lately it is always "not responding" after I try to delete or move an e-mail. Driving mew CRAZY. What is going on and is there an easy fix??
 

·
Team Manager, Microsoft Support
Joined
·
26,415 Posts
Moved to Email Forum from Other Operating Systems.
 

·
Team Manager, Microsoft Support
Joined
·
26,415 Posts
Did Comcast possibly change Port numbers or IMAP name? Did you change your password?
 

·
GIGO
Joined
·
1,623 Posts
Discussion Starter #4
Not sure about the port and no I haven't changed my password. I mean it works... it's just that I have to wait for whatever is going on in background to eventually complete then I can manage the e-mails again. until the next time, which is often only a click or 2 away.

Did Comcast possibly change Port numbers or IMAP name? Did you change your password?
 

·
Team Manager, Microsoft Support
Joined
·
26,415 Posts
Make sure Tbird is up to date. Take a look at the Task manager to as you say, see what's going on. Also run TBird in Safe mode to see if add-ons are the problem. RUN>thunderbird -safe-mode
 

·
GIGO
Joined
·
1,623 Posts
Discussion Starter #6
It's up to date. I'll try to look at task manager next time.
 

·
Moderator TSF, Hardware Team Moderator
Joined
·
5,336 Posts
To add to Corday's advice, if restarting Tbird in safe mode doesn't work, try it in Windows safe mode with networking (wifi may not work, but ethernet will). If it works right in Windows safe mode, then your antivirus program could be interfering with Tbird in Windows normal mode. Nonetheless, you should add your Tbird profile folder to your antivirus program's exclusion list. Real-time scanning of Thunderbird's profile folder is completely unnecessary, and can cause more harm than good if the AV product keeps interfering.
 
1 - 7 of 7 Posts
Top