Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
since you know computers pretty well, i have a problem burning "on the fly" from cd to cd.
all data gets copied but no audio. i have appropriate speed disks but nothing. i fooled around with some setting and found a warning sign that said i may encounter problems burning because i have both player and writer on same IDE (or whatever the sockets are called on the motherboard) so i opened it up to separate them but there are no empty slots all three are full with the floppy and harddrive. how can i make one of the cd drives not slave with the other? can i slave the floppy with one cd drive so that both cd's are not on the same IDE? thanks John
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Eeeks! What burning software are you using?
It wont matter if the Rom & Burner are on the same channel ONLY if you have it set in the options of your burning software, to copy an image to the hard drive first. This is generally better to do anyway, and the image is deleted after the burn is done, so its not plugging up your hard drive. This is just easier than swapping hardware around! ;)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
fixed

i use nero. i made the floppy a slave to one cd drive and its working. hey how long should say a 700 meg cd burn to another cd at 24x? thanks
 

·
hey
Joined
·
10,189 Posts
Re: fixed

funkshun23 said:
i use nero. i made the floppy a slave to one cd drive and its working. hey how long should say a 700 meg cd burn to another cd at 24x? thanks
That will depend on the burning speed. Your burner should be something like a have some numbers on it like 12x10x24x. If I remember correctly it is write-rewrite-read
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top